Getting Data off WD2500JD Drives

I have two WD2500JD drives that were in my crashed Desktop PC which was running Windows XP and were NTFS formatted. I currently have a Lenovo Desktop PC with Windows 10.
I bought USB interface devices to connect these ATA hard drives to my new PC via USB.
Windows Disk Manager sees the drives (I can send a screenshot). The first drive appears with the following notation:
On left column:
233.40 GB
On right column:
233.40 GB RAW
(Active, Primary Partition)

However, under Windows Explorer, I cannot open the Drive Icon (it does have Drive Letter F assigned). Therefore, I cannot access any of my important files stored on the drive from my previous PC!

I have researched “solutions” via Google and tried several things, such as checking device drivers for updates, getting explanations of Event Log comments, such as “Device USBSTOR\Disk&Ven_WDC_WD25&Prod_00JD-00HBB0&Rev_2D08\7D577A671680&0 was not migrated due to partial or ambiguous match”.

I also tried to back up (image) the drive using Macrium Reflect Version 7.2 SW, which I have installed on my new PC. The imaging of the drive onto a back-up folder on a new External 1.5TB almost completed after running 2 1/2 hours, but, right at the end aborted with this error message “Backup Aborted! Unable to read from disk - Error Code 1117 - The request could not be performed because of an I/O device error.”!

Data from the other drive, when connected, also could not be accessed.

I also tried several USB/HD adapters - the current one in use is a DIGITUS USB Highspeed to SATA/IDE Adapter.

I would appreciate any help in retrieving photos and files off these two HDs which were in my last desktop PC.

Thanks in advance,


Start by examining the SMART reports from each drive with a tool such as CrystalDiskInfo. Look for reallocated, pending or uncorrectable sectors.

Examine the partial image file with DMDE.

Can you show us DMDE’s Partitions window?

The file system should not be RAW. It’s possible that the file system maybe corrupt. Have you tried running the chkdsk command?

Thanks for responding. I am writing from my smartphone now but will turn on my new desktop PC later today.

I also tried running chkdsk yesterday but got a drive access error. Strange that the drive does appear and shows healthy.

I believe my older PC crashed after a lightning strike in our village. I hope it was not because of a virus which may have encrypted my drive data - I was using the current version of Zone Alarm Extreme Security (ZAES) on that computer when it crashed in 2007.

Is it possible that the file system shows RAW when a drive is affected by lightning or a virus?

I will download and try the other tool suggested by the other responder and post my results here.

Kind regards,. Glenn

A lightning strike would likely damage the drive to the point that it won’t power on or be recognized at all by the computer or a USB adapter. A virus is possible. Encryption or a RAID configuration on the drive are also possible reasons why the file system is showing up as RAW.

Another possibility could be dirty or oxidized contacts on the PCB, especially if the drive hasn’t been used in years. Discharge yourself from static electricity, unplug all cables from the drive and loosen the screws holding the PCB board in place, but don’t remove them completely. Grab the PCB by the edges and gently rock it back and forth. This should clean off any oxidization from the contacts for the drive heads. Re-tighten the screws and see if data is accessible.