Getting constant WHEA-Logger Warnings from WD Black SN750

Hello everyone,

I recently purchased 2 almost identical computers which both have a WD_BLACK 1 TB PCIe NVMe TLC SSD built in. Other specifications can be found here: Technische Daten des OMEN 30L GT13-1709NG Desktop-PC | HP® Kundensupport (in German) - the second one was identical but with the i9-11900K but has since been returned for other reasons.

On both computers I got WHEA-Logger warnings with Event ID 17 from the SSD:

A corrected hardware error has occurred.

Component: PCI Express Endpoint
Error Source: Advanced Error Reporting (PCI Express)

Primary Bus:Device:Function: 0x2:0x0:0x0
Secondary Bus:Device:Function: 0x0:0x0:0x0
Primary Device Name:PCI\VEN_15B7&DEV_5006&SUBSYS_500615B7&REV_00
Secondary Device Name:

The exact device description from Dashboard is this:

Model Name: WDC WD BLACK SDBPNTY-1T00-1106
Model Number: WDC WD BLACK SDBPNTY-1T00-1106
PCIe Generation: Gen3
Link Width: 4x
Serial Number: - redacted -
Maximum LBA: 2000409263
IEEE OUI: 01b44h
4k Alignment: Yes

According to the Dashboard the SSD is using the newest firmware and both S.M.A.R.T-checks came back clean. I don’t seem to have any performance issues but would still like to know why my event logger is completely filled with these warnings.

Do you guys have any idea what could be the reason for that?

Here’s the performance evalutation:
CrystalDiskMark_20211017110520

edit: Also it seems like I am not alone with this problem - someone with a HP OMEN 30L GT13-1848no has the same issues with these WHEA-Warnings according to my thread in the HP-support-forums.

Hi @Rayek,

Please contact the WD Technical Support team for best assistance and troubleshooting:
https://support-en.wd.com/app/ask

I did - they don’t reply.

Also experiencing the exact same thing with HP Omen GT13-1350st - WD_BLACK 2 TB SDBPNTZ-2T00-1106. Firmware up to date

Lots of Event ID 17 from SSD, exactly like Rayek. Also experiencing sudden reboots, no blue screen just sudden reboots once or twice a day.

A corrected hardware error has occurred.

Component: PCI Express Endpoint
Error Source: Advanced Error Reporting (PCI Express)

Primary Bus:Device:Function: 0x2:0x0:0x0
Secondary Bus:Device:Function: 0x0:0x0:0x0
Primary Device Name:PCI\VEN_15B7&DEV_5006&SUBSYS_500615B7&REV_00
Secondary Device Name:

Device in the dashboard:

Model Name: WDC WD BLACK SDBPNTZ-2T00-1106
Model Number: WDC WD BLACK SDBPNTZ-2T00-1106
PCIe Generation: Gen3
Link Width: 4x
Serial Number: 21186380 <---removed last 4--->
Maximum LBA: 4000797359
IEEE OUI: 01b44h
4k Alignment: Yes
Firmware revision - HPS2

Is there a solution or an update you can share here? Judging by HP forums activity, it looks like multiple HP users are experiencing this in the past month or so.

I got an email from WD support that they escalated my case to their engineering team.

When/if they find out something, I will get an email update which I will forward to here.

I too am having the same problem and would welcome a solution from WD or HP.

Same Problem here with HP Omen 1630nd and TWO of the mentioned SSD´s

Same issue here, TONS of them on a “OMEN 30L Desktop PC GT13-1000i”