Get Content info - gone?


I recently went to go though my films to add the covers etc, but when i press options on a film there was an option to get content info, now it’s not there? I haven’t tried it since putting on the latest FW, is anyone else having the same issue or am I doing something wrong?


Get Content Info only appears in the menu if your CONTENT SOURCE is set to “My Media Library.”

1 Like


It used to work for files stored on my NAS.

Any ideas how I can get around this or will I have to manually add covers and info?

It still works on NAS.   You just need to add your NAS shares to your “Media LIbrary.”


and follow the prompts.

Once you’re done with that, it will be compiling the media library.   When it is complete, you can change your Content Source to “My Media Library.”

1 Like


This is even better than I thought, I just added another server my network as I was running out of space on my Synology, so was having to manually change location on the WDTV, point it at the the old server for 2d and 3d on another, I was going to use iSCSI so that one machine could see the other through one share to save having to do this in the WDTV, but having it all in one place has saved me a lot of time.

Seriously though, Thank you!!!

Killed 2 birds with one stone.

You’re quite welcome.

This feature of aggregating more than one NAS or Share has been a long-standing request since the Hub was first introduced back in 2010.    It was only recently added capability.  :)

Just to backstop Tony, if the library is in the process of compiling, the Get Info selection will not be present and will not return until compiling is done and you return to the main menu screen and then back to your content. This is how it has always worked for me.

1 Like

hi…I am using wd passport 500 gig and thats the only storage i have got.

this hard disk has all different types of data. my problem is I was able to see the contents info the very first time i turned on my media player and not after that.

ideally there should be nothing in read only mode on the hard disk but some how i can’t take it off.I have triedl all different things but the read only doesn’t go away from entire hard disk folders…it comes back immediately…and because of that my media players halts after a min if i turn on media library. So i had to turn it off permananently unless i have a solution to this.

pls help