Get Content Info Broken

Hi All,

got the latest FW, however I noticed the get content info thing doesnt work anymore, I have tried with films like “the terminator” and “shrek” all used to work, but now it says cant get content info from the online database, all the other online services work fine, so I know it’s not my connection / cable etc.

Any ideas?

Well, right NOW, it appears TMDB is down.   That could be why…

That’s very interesting cos i’ve been trying to generate moviesheets with TG for the past 2 nights to no avail!!

Having the same problem cant get any content info as of 23-09gmt…and wierdly enough couldnt sign into psn (playstationnetwork) thought it might be my router but will try again later.

Just FYI, it doesnt work from the pc based version of the tool either :-(  lets hope it comes up soon!

What’s the name of the pc based software? Would this speed up getting info from loads movies instead f doing it on the Hub?

Goto the wdtvlive hub forum pages and its top of the list.  I tried posting the url here but wasnt allowed :frowning:

Big kudos to its creator   NoSlack913 !!!

No access for the last 12 hours here in NY.

Their forum is dead, too…

Hi All,
I have the same problem over in Australia. Tmdb is having all sorts of server problems . I hope they fix it soon. Does any body know if you can change movie database to another one ?

What’s it called? Is it the XML editor? See if u can private msg me the link?

Hi guys,
This was posted on the Tmdb website tonight . Forums are up and running and server seems ok. Will keep you posted.

Hey guys,
I’m making edits to the TMDB; but the site is constantly going down… Should I hold back until it’s stable or just continue to make my edits?
Also using XBMC and TMDB as the scrapper, it’s unable to connect… Has there been a change to the API?

We are currently looking into this issue.

Amazon’s east coast servers went down yesterday and they host a ton of web sites. Don’t know if TMDB is hosted by them but that could be the cause.

Still not available as of 5:15 p.m. EST.

Yep… almost 8pm and its still down here on the east coast… been trying to get DVDID for Mission: Impossible for the past 2 days… hop;e it comes up soon

The website and API link seems to be up now. (I’m on the East Coast/New York). Still does not connect via the media hub.

I tried 20 minutes ago; nothing.

it’s working now, I tried a few minutes ago

back working