"Get Content Info" action has disappeared from the options menu!


I’m on firmware 1.12.14 and just noticed something.  I added a new movie to my external HD, plugged it back into the WDTV and when I highlighted the film and hit the “options” button on the remote, the “get content info” tab has disappeared!  I’m certain that I have used that on some other films since I updated the firmware a few weeks ago, but now its gone.  I checked the “setup” menu and “get content info” is set for “manual only” as it always has been, but now I can’t do it.  I’ve turned the wdtv off and on, and nothing has changed.  All artwork/info for the other movies is still there.

Anyone know how to solve this, or experienced this issue as well?    

nevermind, I just solved it.

I did a reset a couple weeks ago and I guess the media library settings were switched to “off”.  I just turned them on and all the options (when I select a film) have come back.

Thanks for posting as this solved a riddle for me as well!