Gerät offline

Hallo zusammen
Ich habe seit vermutlich ein paar Tagen das Problem, dass meine myHome Cloud duo offline ist und ich nicht mehr weiß, was ich tun soll. Resets, sowohl beim Router als auch bei der Cloud, haben nichts verändert. Auslöser könnte eine längere Unterbrechung der Internetverbindung gewesen sein.
Ich habe inzwischen Angst, dass die Festplatten schrott und somit alle Daten weg sind…
Hat jemand eine Idee?
Danke und Gruß, Arne

Bei mir war heute Stromausfall - danach habe ich das gleiche Problem…
Über den MAC komme ich aber noch auf die Backup-Partition (als Gast)?
Die Daten sind wohl noch da, wie “aktiviere” ich meinen Account auf dem Gerät?

Hallo, ich lese mit.
Habe das selbe Problem wie ihr.

Mycloud HOME wird offline angezeigt, per LAN hab ich jedoch Zugriff auf /puplic und /timemachinebackup

Die restlichen Daten sind unerreichbar….

Hoffe wir finden eine Lösung.
Mit freundlichen Grüßen hpsax

Ich habe seit gestern Abend genau das gleiche Problem. Neustart hat nix gebracht. Reset 1-29sek hat auch nix gebracht. Warte auch gespannt auf Feedback :-/

Bei mir das gleiche Problem, WD MyCloud home ist im WD Discovery Programm offline - bei der Seite My Cloud Home wird das auch angezeigt. Ich hatte nichts geändert seit gestern abend. Reset bringt nichts. Weisse LED “atmet” normal an und aus.

Hallo allerseits
Bei mir auch. Ich habe keine Veränderungen vorgenommen und es gab weder einen Strom- noch einen Internetausfall. Alle üblichen Maßnahmen - Neustart, Kabel austauschen, Router neustart usw. - blieben erfolglos: Kein Zugriff, weder über Apps noch über die Mycloud-Webseite. Weisse LED blikt langsam…
Hoffe sehr, daß hier bald eine Lösung auftaucht

Hi,

bei mir auch offline. Nutzt ihr iOS oder Windows ? Habt ihr alle das letzte Update der Mycloud gemacht?

Ich nutze windows und habe kein Update bewusst durchgeführt

auf der support seite konnte ich kurz chatten:
Seit heute Morgen ist mein WD MyCloud Home lW offline, scheinbar bin ich nicht der einzige
Peter E: Vielen Dank, dass Sie das Verbindungsproblem mit Ihrem Gerät gemeldet haben.

Wir sind uns dessen bewusst und arbeiten daran, das Problem so schnell wie möglich zu beheben.

Wir entschuldigen uns für die Unannehmlichkeiten, die diese Unterbrechung möglicherweise verursacht hat.

Updates finden Sie auch unter http://status.mycloud.com/ & http://status.mycloud.com/os4. überwacht werden
Peter E hat Verbindung getrennt.

Dann war der Gesprächspartner auch schon wieder weg.

Leider habe ich seit gestern (30.09.21) das selbe Problem.
Meine Konfiguration: NAS WD My Cloud Home Duo 4 TB
Betriebssystem: Windows 10
Wer kann helfen?

Hallo,
ich habe das gleiche Problem. Da war der Proxy-Server down. Mir wurde empfohlen, dass wenn der Proxy wieder da ist, dass ich einen Router- und einen MyCloud-Reset machen soll.
Habe beides gemacht und dennoch blinkt meine MyCloud weiter eine Weile im “Atemrythmus”.

Nun ist alles wieder da ! ! !

Bei mir läuft es wieder. Nach dem Hinweis der Störungsseite neu einschalten und warten. Leuchte ist konstant an.
Wie kann man sich unabhängig von der Internetanbindung machen? Denn ich möchte das LW eh nur intern nutzen.

Denke da musst Du Dir eine NAS kaufen :weary:

Bei mir ist auch wieder alles OK

Hi @ all,

hatte das gleiche Problem; WD support bat mich nach einem von WD extern ausgeführten “update” einen Neustart (power cycling) durchzuführen - tadaaaaa - seit dem alles gut!

Grüße