G-Tech configurator crashing every time while searching for drives


#1

Hello hello,

I have a G-Raid mini and would like to change it to RAID 1. So far so good. Downloaded “G-Tech Configurator-0810.dmg”, ran the tool from the DMG. And every single time while searching for drives it stops unexpectedly, giving me this error popup in addition to the normal “G-Tech RAID Utility quit unexpectedly.” popup:

libc++abi.dylib: terminating with uncaught exception of type int (1006)

This happens on both my desktop (iMac, Macos Sierra) and Macbook (Sierra as well).

So basically I can’t use the software at all. Anybody else having the same issue? How to resolve?

Thx,


#2

Use Safari and go to java.com and let it install the newest version and restart your computer. It should let you be able to change the RAID now.


#3

Hello Rydia, thanks for your reply.

Unfortunately this didn’t work, I tried it on both the iMac and the Macbook. Still crashes every time. Out of curiosity I even tried the Oxford chipset configurator, this too crashes.

In the end I booted into Windows and set up the RAID there. I don’t think the Mac tool works at all on Sierra.