G-Speed Studio R Sleeping?

Is there a setting to help the G-Speed Studio R sleep if possible?

Seems like it’s always running even if media patrol is not currently cycling. I thought my system used to sleep and then the drives would too but I don’t hear it beep like it used to on wake up.

Oh… never mind? – I checked in the system preferences on the Mac and found the checkbox “put hard drives to sleep when possible” was unchecked. - doh.