G-RAID Thunderbolt 2 Drives Continually Spinning Up/Down macOS & M1 Max MacBook Pro

Hi, I previously used two G-RAID TB2 enclosures for work on my old 2015 iMac. I have just upgraded to a new M1 Max MacBook Pro, and since using this new machine the HDDs inside my 2x G-RAID enclosures continually spin down after 1 minute of inactivity. On my previous machine, this would only happen after 15-30 minutes of inactivity, now it happens much faster. This is causing me a big slow down in productivity as I am constantly waiting on the drives to spin back up whenever I work with files on them via Finder.

I’ve disabled the ‘Put disks to sleep when possible’ option in system preferences (for both battery and power adapter), and this hasn’t worked. I’ve chatted with Apple support and they haven’t been able to solve the problem either. Is there something I can do to make this inactivity spin down window longer, like it used to be?


Hi @codyn,

Please contact the WD Technical Support team for best assistance and troubleshooting:

@Keerti_01 I have the same issue. I’m on a MacMini M1, MacOS Monerey, ‘Put disks to sleep when possible’ disabled, disk spins down anyway…

Thanks for any help!