G Raid config to RAID 1 question/can't find product at G Tech site


#1

Good day,

I am new to the forum, and thank all those who have worked hard to make us novices life easier!

However, I have a new G Raid with Thunderbolt 8TB sku 0G02272, I want to change it from factory setting to RAID 1 (so 2 x 4tb mirrored disks), but I cannot find this sku number on G Tech’s site to download the software for Mac.

My OSX is Yosemite 10.10.5 - will I get the RAID tab by upgrading to the latest OSX?

I am hoping that someone can open my eyes, or point me in the right direction?

thanks in advance/E


#2

That unit does not have software to convert the RAID as it is a software RAID itself, not hardware. That means the Apple Disk Utility is what controls the RAID.

Here are instructions for that process: Disk Utility RAID 1


#3

Hi Rydia,
I’ve just purchased the G-Technology RAID 12TB and want to make it a RAID one on iMac and have followed your instructions, but the RAID Tab does not show up. I worked a top notch photographer who has set up many of these systems, and we were both at a loss as to why we could not get the RAID Tab to show up. Please let me know what we are missing. I’m running High Sierra 10.13.1 Thank you…


#4

This is a post about an older version of our G-RAID that is a software RAID device. We no longer make that device and our current G-RAIDs are removable. That RAID is converted by using our configuration software from our site.

If you purchased the Thunderbolt and USB model the download you need is here: G-RAID w/ TB & USB configurator


#5

Thank you Rydia, but it’s asking for my password and I don’t know which
password it wants, or if I have one for this device. Can you let me know
which password it’s asking for? Appreciate it. Plinyjr