G-Drive 6TB won't transfer files


#1

Hello everyone,

Question. I recently just purchased two 6TB drives and at first they wouldn’t format. Now that we have gotten them to format they won’t transfer any files. We have tried pdf, jpeg, .mov, nothing. It shows that it starts to transfer and then it stops and nothing happens. We have previously had 4TB drives and have never had an issue. Please help, we are right in the middle of production week and this is insanley frustrating.


#2

Which Operating System are you on? What format did you put on the drives? Are you transferring directly from another external drive to the 6TB or from the internal drive to the 6TB?


#3

Hello!

I am having this exact same problem! Like to the T including production week, and the insanely frustrating part.

Did you figure out how to fix the problem?

Cheers.


#4

@GordonLucius,

I ask you the same as I asked the previous poster. They never responded so I’m not sure if they solved it on their own or not.

If you are getting read-only type issues where you can access the files but not add or make changes then it would be software corruption on the drive.

You can fix this by using software to repair the drive. If you are on a Mac then your best option is to use Disk Warrior.


#5

Hello Rydia!

It seems like a strange anomaly , I’m sure everyone with a tech issue says that though… Anyway, I am running Windows 10 and the drives are formatted to exFat. I am transferring from one external drive to the other. Though I did test to see if I could transfer from an internal drive to the drive and it also freezes. It starts out by transferring very quick like 100 MB/s but then will immediately go to 0 MB/s. I was on the phone with Microsoft Tech Help for 2 hours yesterday and they couldn’t figure out the reason. I am on a Surface Book 2 that I just got 2 days ago. I tried using the drives on my old computer and they worked, slowly but they worked. I can interact with files on the drive I just can seem to transfer them, it starts it just immediately freezes after.


#6

We’ve seen issues with Surface based computers come up due to hardware incompatibilities. Some are perfectly fine, sometimes others don’t tend to read as well as others. Do you have a hub you can attach it to instead or are you already doing that?


#7

Oh dang. I don’t have a hub just yet but am looking at buying one very soon. Would you happen to know if that is just the G-Drive? Or is this happening with all Western Digital drives and select surface books?