FYI: wireless D-link DWA-140 Works right out of the box


#1

I have:

Router:

Netgear N300 Wireless Gigabit WNR3500U/WNR3500L

Firmware:  V.1.0.2.50_31.1.25NA

WDTVLive Plus:

1.03.29_B  (did not update the firmware) 

USB Adapter:

D-Link DWA-140 

Firm ware: 1.60 

H/W ver. B2

The adapter worked right away.  Everything has been running smooth for the past hour.  No video delays or hiccups.  Make sure you follow the How to install wireless adapter guide that came with your WD TV Plus.

I hope this helps everyone.  =)


#2

nice:smiley:


#3

WD TV Live: 1.04.22_v

1Tb HDD 2.5" USB WD Elements

D-Link DWA-140: H/W:B2 F/W:1.60

D-Link DIR-655: F/W: 1.34WW

At first with all that “how-to-install” guides looks fine. I had easy installed wireless connection in WDTV. I had DWA-140 in 802.11n mode with 27 Mbps rate (info from “wireless status” of router). I could see shared WDTV and attached HDD Elements in “My Network Places” (WinXP SP3). But when i try to copy files from my computer to Elements i have 50kbps rate!

I tried to copy from my Dell notebook in same home net - same result.

I tried to copy by WDTV file management tools from shared folder in my computer - same slow rate result.

I installed HMS on my computer and tried to watch movie in streaming mode - i had freezes.

I tried just watch youtube - freezes and freezes.

When i asked a question in WD community in my country, they said: “dude, just exchange it on device with 1.30 or at least 1.50 firmware”.

Unfortunately, shop havent DWA-140 with previous f/w and there is not money-back. Now i just regret that i skip “Version/Revision” comment about DWA-140 in that list :frowning:

I googled that topic when i tried to find solution for correctly work DWA-140 with WD TV Live. Curiously why i have absolutely opposite result than deathmonkey?

Apologize for poor English.

Good luck.