Für die Leute die ihre NAS nicht als Netzlaufwerk einbinden können(MyCloudEX2 Ultra)

Hi,
ich habe gestern zu Weihnachten eine WD My Cloud Expert Series EX2 bekommen, konnte sie aber nach mehr als 5 Stunden hin und her nicht einbinden, heute habe ich aber endlich die passende Lösung für mich gefunden.

Erstmal zur Problembeschreibung:
Ich konnte nicht auf die NAS zugreifen über Windows, wenn ich im explorer //“IP” oder “DNS-Name” eingegeben habe. Beispiel: “\\192.168.0.45” bzw. “\\NAS01”.
Alle Berechtigungen und auch die “Workgroup” stimmen.

Lösung:
Ich musste eine Gruppenrichtlinie anpassen.
Dazu öffnet man “Gruppenrichtlinien bearbeiten” in Windows und geht dann dort in den Punkt Computerkonfiguration -> Windows-Einstellungen -> Sicherheitseinstellungen -> Lokale Richtlinien -> Sicherheitsoptionen

Dort doppelklickt man auf den Punkt:
Netzwerksicherheit: Beschränken von NTLM: Ausgehende NTLM-Datenverkehr zu Remoteservern

Dort stellt man die Einstellung um auf “Alle überwachen”, wonach ich dann endlich die NAS als Netzlaufwerk einbinden konnte.

Andere Sachen die ich zuvor probiert hatte:

  • SMB1 in den Windows-Featuren aktivieren
  • Arbeitsgrupppen austaschen
  • Beim Netzwerkadapter Netbios aktivieren
  • Verschiedenste Programme von WD
  • Viel mehr was ich wieder vergessen habe

Hoffe der Post kann einigen von euch weiterhelfen.

1 Like

hey vielleicht kannst du mir weiter helfen ich habe das glecher Serer wie du ich habe alles installiert und so . ich habe mir auf meine pc’s Netzlaufwerk gemacht (mit unitymedia box verbunden ) . das gleicher auch auf Laptop aber wenn ich draußen bin und mich mir andre WLAN verbinde wir das
Netzlaufwerk und Netzwerkadresse nicht mehre erkannt. weist du wo das Problem liegt ?