Full factory restore


I just got a new MBLD after I sent my old one back on an RMA.

I had some troubles with the access to the new device. And the media server would not show up on my strem magic 6 device.

Then I made a full fatory restore. after apx. 1 hour, it was successfully restored. And the drive was rebooting.

(The LED on the MBLD was flashing green all the time…)

After more than half an hour - still saying “rebooting device”, I rebooted my PC.

Now when I enter the drives IP adress in the browser I get to the login page for the dashboard. But I can’t login at all.

I have tried with my password, without any password, I tried to type “admin” as the pasword. Nothing helps.

I can see that the device name is still the same as before in the browser.

What can I do to get access to the drive?

I made the restore to get the device back scratch. To start from the beginning.

In case the factory restore was not done correctly, you can also try pressing the reset button on the back of the My Book for 4 seconds.