Full Factory Reset - slow blinking blue LED


#1

I am performing a full factory restore on a 1TB My Cloud. It’s been running for over 18 hours. The front LED is slowly blinking blue. My understanding is it is “sleep mode”. Does this mean the restore is complete?
Can I blow away the browser (Safari running Google) and not have any problems?
Now it came out of sleep mode. The top Ethernet LED (in back where you plug in the cable - there are two green LEDs) is flashing. Do I need to babysit this process to keep the drive from going into sleep mode again? It ran all night showing the % complete status without going to sleep. Now it’s just showing a status box that says “Factory restore in progress” and the elapsed time of 18:18:50.

The restore has been running all day of the second day. The My Cloud is definitely in sleep mode (slow blinking blue light). But the elapsed time counter has started over. It now shows 05:48:54. What’s going on?
Can I safely blow this process away?

I let the Factory Restore process run overnight again. This morning the My Cloud blue light was still blinking slowly. I figure since it finished the restore but got hung up exiting the process. Therefore, I closed the brower and uninstalled all of the WD My Cloud related apps. However, I could not uninstall the WD MyCloud.app. I then tried to run the My Cloud app. I had to input my username and agree to the license agreement. It came up as usual with the Public Folders and a TimeMachine Folder. However, all the private folders and data was gone. I then went into TimeMachine preferences and signed in as a Guest, I selected the My Cloud disk for backups and it connected. The backup kicked off and everything seems to be running fine.


#2

There is not way to stop a full restore once it has started. I recommend you wait for it to finish. If it starts again.

https://support.wdc.com/knowledgebase/answer.aspx?ID=14141#fullfactory

You can see written in the able mentioned link in the last which is quoted like “This process may take upwards of several hours to complete. Please wait until the Power LED is solid blue, indicating the device is ready to use.”