FTP issue: 530 permission denied - even with correct user details

Hi all,

today I tried to connect via FTP to my wd sharespace the first time. I have tried several things, but I always get

220 vsFTPd 2.0.4+ (ext.3) ready...
211 End
USER johannes
530 Permission denied.

when trying to connect.

User name and password are correct (also case sensitivity) - I can login with the same details via smb for example. I have also tried different users and created a new user to test if ftp rights are set. Nothing helped.

As you can see the network connection is available (I am within a local network).

I have enabled FTP within the web interface. Via SSH I have had a look at the vsftpd.conf and vsftpd.user_list - all seems to be fine.

Any recommondations? Ideas?


Hello friend have you tried folling the exact stpes on this links


Hey there,

yes  I have followed the instruction step by step. In the first proposed solution (browser) I am forwarded to my client program automatically. I have tried the second one (client) with two different client software (FUGU and Cyberduck). 

Same result.

Anyway. I am familiar with FTP and I have checked that there are no misspelled passwords. The connection to the Sharespace is available but the password was not accepted (see log above). I have even checked the internal configuration of the server via root shell (SSH) and I cannot find any error. So I assume that there is any WD specific configuration, probably a simple flag, missing.

Have you any idea?

Regards, Johannes