Frustrated!

So I just recieved the WD TV LIve box.  First it did not come with any directions except how to connect the cables.

Under Media Server I can see my computer but it only sees 1 file in my shared folder…

Under Network Shares -> Windows Shares (only choice)    It does not see my computer…

Q.  Which should I used Media Sever or Windows Shares?

Q.  Why can it onlt see 1 of almost 100 files in that dir?

I have spent hours researching and trying different settings on my computer with no luck.

I run Windows 7 that is hard wired in and I can see 2 laptops that are wirelessly connected. 

Any ideas?

Click  “User Manual (pdf)”  on this page and select your language …

http://support.wdc.com/product/install.asp?groupid=1011&lang=en

Can’t help too much with Windows 7   (I use WInXP Network Shares which work fine)

Lot’s of Posts and Info about Windows 7 Shares …

http://community.wdc.com/t5/forums/searchpage/tab/message/?page=1&q=Windows+7+shares&search_type=thread

Anyone who buys a WD player needs to immediately go to WD support and download the full manual for their player and get familier with it, (perhaps before they even turn it on) as these questions are answered there, as well as at the knowledge base support area.  LOTS of products today do not come with printed user manuals – they are online only.

So, after this is all done, you should be able to get things going, and if you have problems you still can’t solve, come on back and ask 'em. 

You should use Network Shares most of the time – again, the knowledge base addresses this topic.

Hi JoeySmyth,

I am having trouble with Shares from My Book World, is there any help for that in the My Book World manual?

Regards,

Paul

Hello Paul,

I don’t own a “Western Digital My Book World” … but if i did, i would do the following  [click the link] 

http://lmgtfy.com/?q=western+digital+my+book+world+user+manual

and Download and Read it, to see if it was any help.

OK… I have read the manual

I set up and confirmed  I am connected…

I turned off Sharing ,But this is not an on/off   And includes disabling access to the WD Live which I see.

I have searched and tried several things including a detailed network post I saw… It still is not seeing my computer (but does see 2 laptops connected wirelessly)

Is there something on my router I need to set? 

Please Help!  It will be appreciated

I am narrowing it down.  It lloks like my main computer is not on the same network as my others…

although my desktop can see other shared folders on my laptops.  

Doing a netview I can see the laptops and the WD Live

Doing netview on desktop I only see the desktop…   I even added a wireless card and connected that way with the desktop and have the same issue.   How can I correct this?

Setting up a WD player the first time requires a working home network.  If this is not the case, first set up the home network and folder/file sharing between computers to function correctly,THEN bring a WD player into the network and get it working with the network.  Trying to do both setups at the same time can be:  frustrating.  So, until the home network is going well, just turn off the WD player until it is.

Yes, ALL your devices need to be part of the SAME-name network.  In most cases, WORKGROUP is the default name of a home network, so set all that way.  Also, the WD does not use (and is confused by) a Homegroup set up by Windows 7, so turn off any Homegroups – you don’t need them.

Yes, I am an ■■■■■…  I thought all the computers were in the same workgroup.

When I found the one post that had net view and showed mine wasn’t  I did check and my computer was in a different workgroup.  Once I fixed that the WD picked up my computer and all my shared folders perfectly.

Thanks for all the help