Freigabe verschwunden, Daten aber noch vorhanden


#1

Hallo zusammen,

da der Support am Wochenende leider nicht besetzt ist, frage ich mal hier in die Runde.

Aus mir unerfindlichen Gründen ist nach dem Neustart der My Cloud die Freigabe verschwunden, unter der ich meine Daten abgelegt habe.

Die Daten werden alle noch im Dashboard unter der passenden Kategorie angezeigt. Meistens jedenfalls. Manchmal werden sie auch unter Sonstige angezeigt. Sie sind aber auf jeden Fall noch da.

Wie komme ich wieder an die Daten heran und warum ist die Freigabe verschwunden?

Mein Rechner hatte Schwierigkeiten, die Netzlaufwerke nach einem Reboot zu mounten. Ich habe dann versucht, über das Netzwerk die Laufwerke neu einzubinden. Das My Book, das am USB hängt, konnte ich wieder neu verknüpfen, den Ordner meiner Freigabe auf der Cloud nicht, weil nicht mehr vorhanden. Auch nach einem Reboot der Cloud ist die Freigabe weg, aber die Daten eben nicht.

Ich brauche dringend Hilfe.

Grüße

Pi


#2

Man muss nur ausdauernd genug sein.

Ich habe nochmals das System zurückgesetzt und schwups, ist die Freigabe nach dem Neustart wieder da. Es fehlt aber ein kompletter Ordner, der scheinbar noch unter Sonstige liegt.

Jetzt muss ich nur noch wissen, wie ich aller Ordner in der Freigabe wieder angezeigt bekomme…


#3

Über die iPad App werden mir die Daten in der Freigabe angezeigt, in der Netzwerkumgebung von Windows ist der Ordner leer.

Nach kurzem Überfliegen musste ich feststellen, dass ein kompletter Ordner und diverse Dateien in anderen Ordnern fehlen. Insgesamt rund 500 GB an Daten. Zumindest werden die nicht in Ordnern angezeigt. Die werde ich wohl in den Wind schießen können… :astonished::weary:


#4

Hallo Pizzicato,

Konntest du den Support erreichen und deine Daten wiederherstellen?

Gruss,
Patchy


#5

Hallo

Ich habe den Support noch nicht wieder kontaktiert. Ich will erst einmal die noch lesbaren Daten sichern.


#6

Hallo Pizzicato,

Ich wünsche dir alles Beste und Glück bei der Datensicherung, dass du möglichst viel noch finden wirst.

Gruss,
Patchy


#7

Habe das gleiche Problem. Wie ist die Lösung?


#8

Hallo zusammen,
bei mir sind auch alle Freigaben verschwunden. Habe schon mehrmals die Cloud aus- und wieder eingeschaltet, sind alle weg! Auf der Startseite im Browser wird jedoch angezeigt, wieviele Filme Dateien etc vorhanden sind und sie läuft angeblich fehlerfrei: HIIILFE!!!


#9

@ Britta74
Kannst du bitte ein Bild davon hier anzeigen?

Wo sind Sie weg? Explorer? mycloud.com? Dashboard unter Freigaben?


#10

Hallo kora,

die Freigaben auf dem dashboard waren verschwunden und somit hatte ich auch keinen Zugriff darauf
wir haben das Problem gelöst, indem wir folgendermaßen vorgegengen sind:

hat geklappt

Danke und Gruß