Freeing up space on /dev/md0

Ok… cant update my firmware…  /dev/md0 shows 82% use … my limit unix skills ensure I am struggling to sort it… would apreciate some help…

ls -al shows…

/ $ ls -al
drwxrwxr-x   26 jewab    500          1024 Apr 20 12:36 .
drwxrwxr-x   26 jewab    500          1024 Apr 20 12:36 …
-rw-------    1 root     root         1024 Apr 19  2010 .rnd
lrwxrwxrwx    1 root     root           17 Jan  3 12:37 CacheVolume -> /DataVolume/jewab
drwxr-xr-x    2 root     root         1024 Apr 19  2010 Configuration
drwxr-xr-x   12 root     root         4096 Apr 20 12:59 DataVolume
drwxrwxr-x    3 root     root         1024 Apr  9  2008 ExtendVolume
drwxr-xr-x    2 root     root         2048 Jan  3 12:37 bin
drwx------    2 root     root         1024 Sep 28  2010 boot
drwxr-xr-x    9 root     root         3072 Apr 20 12:53 dev
drwxrwxr-x   11 jewab    500          3072 Apr 20 12:54 etc
drwx------    2 root     root         1024 Jan  3 12:39 jewab
drwxrwxr-x    3 root     root         2048 Jan  3 12:37 lib
lrwxrwxrwx    1 root     root           11 Jan  3 12:37 linuxrc -> bin/busybox
drwx------    2 root     root        12288 Apr 19  2010 lost+found
drwxr-xr-x    3 root     root         1024 Oct 19  2010 mnt
drwxr-xr-x    2 root     root         1024 Jan  3 12:38 nfs
drwxrwxr-x    1 root     root          200 Jan  1  1970 old
drwxr-xr-x    7 root     root         1024 Nov 22  1999 opt
dr-xr-xr-x   82 root     root            0 Jan  1  1970 proc
drwxrwxr-x    3 root     root         1024 Oct 19  2010 proto
drwxrwxr-x    2 root     root         1024 Jan  3 12:37 root
drwxr-xr-x    2 root     root         2048 Jan  3 12:37 sbin
drwxrwxr-x    8 root     jewab        1024 Apr 20 12:54 shares
drwxrwxrwt    5 root     root         2048 Apr 20 12:54 tmp
drwxr-xr-x    1 root     root            0 Apr 20 12:53 trustees
drwxrwxr-x    5 jewab    500          1024 Apr 20 12:52 twonky
drwxrwxr-x   10 root     root         1024 Oct 19  2010 usr
drwxrwxr-x    7 root     root         1024 Jan  3 12:39 var
/ $

/ $ df
Filesystem           1k-blocks      Used Available Use% Mounted on
/dev/md0                  2188      2188         0 100% /old
/dev/md0                202175    158031     33706  82% /
/dev/vg0/lv0         2879531520 1726780012 1152751508  60% /DataVolume
/dev/ram0                63104        52     63052   0% /mnt/ram
/dev/vg0/lv0         2879531520 1726780012 1152751508  60% /shares/Public
/dev/vg0/lv0         2879531520 1726780012 1152751508  60% /shares/Download
/dev/vg0/lv0         2879531520 1726780012 1152751508  60% /shares/Applications
/dev/vg0/lv0         2879531520 1726780012 1152751508  60% /shares/Backups
/dev/vg0/lv0         2879531520 1726780012 1152751508  60% /shares/dat_temp
/dev/vg0/lv0         2879531520 1726780012 1152751508  60% /shares/twonky
/ $

Have cleared everying I can think of… any ideas ?

Many Thanks

Craig

Are you useing Win 7 or is it Server 2008 or server 2003?

Jumpy07,   if you are using IE9 please visit the link below:

http://community.wdc.com/t5/Forum-Feedback/IE9-and-WDC-Forum-Compatibility/td-p/167170

Windows 7 64bit home … but not sure why you are asking ?

CJ