Freebox mini 4k

I’m having problems with the Freebox and mycloud home single bay. It used to be plugged to a tp-link router, but I was having problems with access for Plex so I plugged it at the box directly.
At first it was behind a switch, the front light flash slowly, but I can see it in the box interface and been able to put a static IP. I plugged it directly at the box and it worked, I could see it in wd discovery.
However I had to restart the box and now it still flashes slowly wherever I plug it!!! BUT I can access the nas via plex server, no problem for scanning content.
It seems there is a samba issue cause I can’t access it on my MacBook or the web interface mycloud home.
Please Help

Hi,

Why did you choose a static local IP address?
Is the DHCP server enabled on the Freebox?

Hi,

It’s for the plex server, so I can open port for access outside my lan.

I plugged it behind my other router and it is reconized. No problem within the lan for plex. However still no access outside even with proper routing between the 2 routers…

I managed to access it, for my Apple TV, once on lan but now can’t access it even on lan from that interface.

For info my ideal system is wd mycloud -> plex server -> infuse on Apple TV and iPad.

I added a second router because the WiFi from my box wasn’t powerful enough. But the relaying isn’t ideal for plex server.

If the wd mycloud is connected to the box (directly or via a switch) it flashes slowly, not recognised with wd discovery but ok on web interface of plex server…

Le dim. 1 mars 2020 à 21:17, AustinForest via WD Community wd@discoursemail.com a écrit :