Former My Cloud OS 3 Admin User Name different defined

Hello,
has someone experience if the administrator’s id is not set as default admin ?
I read in the prereq’s of upgrade that only the single standard Administrator ID is supported on My Cloud OS 5.
Any idea to prevent any issue prior My Cloud OS 5 upgrade ?

1 Like

IMPORTANT Update after Upgrade from OS3 to OS5!

I use not the default admin userid, I have a “different admin username”

After the update process I was forced to set a password for the default admin user with name admin.
So I set a new password for user admin.
Later on during setup process I was switched to login as administrator:

admin user - new password entered - no access
admin user - default password entered (NULL) - no access
admin user - old admin password entered - no access
…so I read the HELP -> reset password by a clip at poweron on - No, no …this is not my way!

Then I logged in with my “different admin username” and used the password I used prior the OS5 update - SUCCESS!

So don’t get crazy, try your OS3 “admin” user if you fail with standard admin user.

@WD, please check whats wrong as the procedure describes different way!
If it will be fixed, please comment transparent how the administartors userid is to be “updated”

hi i tried to send this message to wd but even the button does not work, so i wanted to thank you for your post, to that i sent you what i wanted to send them, i praise you a little bit.
well neither would it let me send it to you in the flag system it would not let me send it to them@wd

so anyways here is the message

@wd should read this & LEARN OR JUST TAKE NOTICE. i could not log in with the new user id & password that the OS 5 forced me to change to & then WHEN IT failed to see what it had done would not let me into my dashboard claiming the details it took from me were not the credentials it was looking for!
the ingenuous idea of combining old id’s & new passwords or visa versa i guess was just a combination of desperation on mine & @crucifix’s part: however i did what @crucifix did and it worked. but now did it work because the os 5 “messed up” ? If so you gotta ask Why? & how? & then when you find out let me know because if you fix this chances are it will break it again for me with how i used “that logical/illogical fix” to circumnavigate the OS 5’s MESSY COCKUP! i believe the worse transparent was used somewhere by someone. either way this just saved me a whole lot of headache and time after just wasting 30 hours of emotional minutes turning greyer by the minute… fearing i had lost my drive forever

Hi I tried as you suggested, new admin name w/ old password but…no, no way I can access dashboard.
I upgraded to OS5 and it worked (new admin name w/ new password), but after indexing… nada, I cannot access… My Cloud EX" Ultra with macOs Mojave. HELP! I need my data…

Hi franzola,
I assume you can access your nas by the network and you get the the login panel of the dashboard to login.
I experienced now on a PR4100 by updating from os3 to os5 that the admin Id was not reset by the upgrade, neither the admin password was reset. still the old one worked, this is different what was described in past by WD for the OS3 → OS5 upgrade behaviour.
I propose to reset the password by the 4sec reset. (it will not reset the username of the admin Id itself - only the pw)
read careful e.g. for PR4100:
How to Reset a My Cloud PR4100 Device

Here you find for each device type the guidance …to access the Dashboard:
How to Access the Dashboard on a My Cloud Device

Hi crucifix, thanks for the help. I finally accessed the Dashboard and started a check of both Nas, and they came out as “damaged” - both of them, apparently after the upgrading at OS 5 they crashed!!
I don’t know what to do, I’ll try to swap one of them with a new one and see what happens (I have a mirror Raid 1) when I try to copy the data on the new one. thank you!!
I will let you know