Formatted PiDrive, now it won't work

I recently got a chance to work with the PiDrive I ordered a while back. I had an issue where the Pi crashed around 75% of the way into installing the selected operating systems. I formatted the drive as ext4 and tried again. Now when I boot up with Berryboot, it says the drive can not be found.

What are the parameters for the following that will let me get the drive back to factory formatting?

  1. How many partitions?
  2. Size of partitions
  3. Format of each partition
  4. Any special settings for each partition?

Using Linux Mint 18.1

Thanks.

Hi, sorry for the trouble. Berryboot (WD version) will install to an unformatted drive or a drive with data on it. It sounds like Berryboot is partially installed and is looking for the specific disk. You should re-image the SDcard (you can download the zip file at this page: http://wdlabs.wd.com/downloads/). Use SDFormatter tool to reformat the SDcard (with options “Full overwrite” and Foarmat Size Adjustment" enabled): https://www.sdcard.org/downloads/formatter_4/ . Then unzip the zip file directly to the root directory of the freshly formatted SDcard, using 7-zip (http://7-zip.org). You can leave the PiDrive as-is, the fresh copy of Berryboot will enable you to select the installation target (“sda…” is the PiDrive) and warn you that it will overwrite existing data.

I’ve occasionally had trouble trying to install an OS where it takes a long time, or there’s internet connectivity problems with the software repository. Usually it’ll eventually give an error message. In those instances I would just wait awhile and try again. Not sure if this could be what you experienced, however.

Thanks.

Thank you so much for the help!
I reformatted the SD and copied the Berryboot files over. This time it worked like a chap. Already updated to the newest version of Berryboot and I’'m downloading Raspbian now.

Thank you so much!

Glad that did the trick! Let me know if you run into any other problems or have any questions, suggestions, ideas.

Thanks!