Formatted 1TB with Gparted, now super slow on XP

I used gparted to recreate the table & partition and formated to NTFS.  Now it takes 15 mins for XP to discover the drive and it then took 24 hours just to reach 1% when I tried formating with XP.

Is there something I removed by doing this and how to I get it back.


What specific settings did you use on the file system, partition table and sector size?

Sorry for the late responce, didn’t check the “email me” box.

I used Gparted to recreate the table,  It didn’t ask me any details.

I have tried to format with the WD formater but it fails.  I have no idea how to resolve this issue.

Don’t worry about the delay… Now, I’d start over on this case. Erase the partition on disk management and make a clean MBR NTFS partition with 512b allocation unit size. Best settings for XP.

Thanks for your help here.

I started a fresh.  I recreated the partition table with gparted, MSDOS, and formatted to NTFS on Linux computer.  I then placed it in the XP computer.  It took 5 minutes for the drive to be recognised.  Then I formated the drive on XP.  It has been running now 12 hours and only 5% complete.  SOmething is very wrong.

Did you try changing the cables? And what if you run WD’s DLG to run a full test on the drive?