Folders don't show


#1

I have WD HD TV media player and I am using 320 G Iomega ext. hard drive to load my movies, pictures, shows, etc. My problem is that My shows for example are organized into folders (e.g. Fringe folder and inside I would have 20 .avi files) on my Iomega hard drive but when I connect the hard drive to WD media player I don’t see any folders in WD just avi files. How can I have all files to show in folders in WD. If you have 500 different files(avi, jpeg, etc.)  it gets quite frustrating to locate the one you want to watch or see.

Sorry if that was already posted.


#2

I’m guessing that you have media library turned on. Try going to Settings->System->MediaLibrary and putting that setting to Off and see how that goes.


#3

Thanks a bunch. That did the trick!