Folder showing as 0 bytes and 0 files in Windows Explorer > properties but there are files in the folder on the External Drive

Hi,

I have recently bought a MyPassport 2tb external hard drive. I ran a full backup of the laptop and then right clicked on the folder in Windows Explorer and clicked properties to make sure that the right number of files were in both the local and external hard drives. There was a big difference in the files with far fewer on the external drive compared to the laptop.

I tried to identify which files were missing and eventually got to a folder that had 1 file in in it. If I right click on that folder in windows explorer it correctly shows the folder as containing 1 file, but if I right click on the same folder on the MyPassport, the properties show 0 bytes and no files (even though if I open the folder the file is physically there). I’m just wondering if anyone knows the reason for this please as I want to make sure that the backup worked as it took 3 and a half days to run and I’m worried some files are missing.

Any advice would be much appreciated.

Thanks,

Ian

Hi IanP,

Maybe you should try contacting WD’s Technical Support about this.

To Contact WD for Technical Support


The link below will allow you to call support.