Firmware v04.01.00-408 Issues

Hi folks,
Seems like there are a few issues with most recent firmware upgrade and that we all have different problems. I just wondered if someone had a solution to mine as follows.

Was all working fine until I decided to update and since updating:

*My Cloud never sleeps as the blue led is always solid… Is thisa known problem with this update?
*Became unresponsive, so I decided to do a system only restore as this solved a similar problem in past. On doing system only restore all settings have been lost (no prob as I knew this) but I’m having problems connecting my old safe point.

My safe point was previously set up and called toshiba safe point 2, but on now accessing safe points it states there is none. The drive is connected and on main dashboard page you can see its recognised, but it doesn’t show up on then accessing the safe point menu. I can create a new one with a different name but I just wondered if there was a simpler way of pointing it to the existing one?

Just out of curiousity, try disabling itunes server, disconnect USB drive and then reboot your unit. Once it is up and running, reconnect the USB drive and let it sit for 20-30 minutes and see if all is good.

If itunes server was already disabled then also disable dlna server. If both are already disabled, you may have to recreate your safepoint from scratch. If you have enough space, rename the _wdprot directory and then create a new safepoint. It will only do about a half to one terabyte per day. Once your safepoint is recreated, you can delete your old safepoint.  

If it then resumes normal operation, re-enable dlna and try to rebuild the database. If you get an error message when trying to rebuild the database, ignore it and then reboot your unit. The database will likely rebuild on its own.

If it then remains stable, try enabling itunes server if you need to. I have a feeling though that the itunes server is still not quite right and might be the issue. Just a hunch at this point though.

I am at the point where I just need to re-enable my itunes server but I went through all of the steps above and my unit is working fine right now.