Firmware up-date and Smartware installation PROBLEM


#1

I cant seem to install either the firmware update, or the Smartware software, which would allow me to back-up by PC correctly (including programs and their product keys in case of a full crash)

I got a My Book 3.0  1TB (Usb 3.00 with usb 3.0 USB adaptor card

I have a PC, XP sp 3, Intel  2 duo core, 3 GHz,  4 GB ram

Have installed from CD the driver.

I have checked and see that I have .Net 3.5 SP 1 installed OK

The Mybook works, as I have manually copied data and some programs folders.

The speed is erratic ( seems to get stuck quite often, and then resume) more later

Tried the Firmware update, downloaded it,  with The Mybook up and running- as instructed by WD web page instructions: giver me a “insert drive WD ro continue, do another analysis” message  ( PC is in French – so have translated the message) – does not install anything apparently

Tried to install thethe Smartware, same response.

Not really impressed so far !

Can anyone help - give me some hints on how to move forward ?

I did a CHKDSK, just in case, and it corrected some errors, and the above is after haveing checked drive F (MyBook)

Finally, the on-off switch does not seem to have any effect, even after some 30 seconds wait etc = so have to Hard-unplug, not ideal !! if I wish to have the MyBook completly disconnected between weekly back-ups.


#2

Do you have the My Book Essential 3.0 or just the My Book 3.0? WD has two versions one with smartware and the one does not include the application. Check the link below:

http://support.wdc.com/product/download.asp?groupid=123&lang=en

http://support.wdc.com/product/download.asp?groupid=125&lang=en