Firmware need x32 Fast Forward


#1

The player is good just the  Fast Forward is not fast enough only x16. and when pausing the movie for a few minutes like a short break  then the whole movie restarting from the beginning


#2

Hi foadi67, welcome to the forum.

Were you aware that pressing the NEXT button whilst in FF skips ahead by 10 minutes?  

I think that may be why x32 FF has been omitted from the unit.

Hopefully we’ll get a “Jump To Time” option in a future firmware update.  The WD devs have already expressed the desire to add it, just a question of where it sits on their mysterious list of priorities!


#3

I didn’t know that. Thanks PP!


#4

I was not aware of this either but I don’t think this is working on the WD TV Live + unit. I seem to recall trying this and it just jumped to the next movie. =(

I’ll give it another shot to be sure…;.


#5

Blood1 wrote:

I was not aware of this either but I don’t think this is working on the WD TV Live + unit. I seem to recall trying this and it just jumped to the next movie. =(

I’ll give it another shot to be sure…;.

It will jump to the next movie if you don’t fast forward and then press next.


#6

Of course it does so on the LIVE as well.


#7

Fast forwarding leaves a lot to be desired at present so the 10 minute jump is better. I often find when FF at top speed that the pic on screen does not match the FF speed and when pressing play again there is a considerable lag whist to data is buffered. Plus, as you have not correctly seen where you actually are, it comes as a surprise when you recommence fast forwarding. I would be very interested to hear how much data is buffered.