Firmware 2.11.140 erased almost everything

less than 12 hours ago our WDEX4 updated to the latest firmware automatically
This morning we found that we had to setup a new Admin password to log into the system. After we did we found that all user accounts were erased but share folders were still their. After creating new users we got errors like :Email address was already in use, also after about 20 minutes those newly created accounts were erased. i cannot give permission to myself or another user because when i change web pages it goes back and says permissions were not granted.

Lastly one of the account that appeared to be deleted, a user was able to use and log into the unit; but when you look under accounts theirs just two; the admins and a personal one.

we have had so much bad experience with this, if it cant be fixed immediately im afraid that we wont trust WD for any more of our NAS storage. We have a Qnap that going on a year and never had a problem…we thought paying more meant better quality.



We have passed this along to support.

I have the same problem. I was on a business trip and just got back in town late yesterday afternoon. I tried to access my system as I received an email that my system was down late 29 March. I was in a bad area with sporadic internet connect so waited till I got home.

Well I was tied up yesterday and this evening was the first time I was able to login to my “My Cloud EX4”. The only account I show left on my system is the administrative account I originally set up. My own personal account and my wife’s account do not show up. In addition, when I click on Cloud Devices where it lists 3 on the dashboard it is asking me to get a code like I was doing initial setup.

I had the NAS backing up my MAC and in just the last two weekend I transferred roughly 100 GB of photos to my NAS. I am extremely disappointed. I have to check now as I believe many of these photos may no longer be backed up as since I was using the NAS as a RAID I deleted many of the photos transferred over. I have had the device for roughly 8 months and have had no problems but now I may have a disaster. I am afraid to do anything further at this time Just in case any of my photo are still resident on the drives. Any assistance would be greatly appreciated.

That is not good. Have you tried a reset/reboot? Once that is done, see if your shares are still accessible from your Mac. And report back.

I have had similar issues with the update. Although fortunately for me the Data is still there thank God, but since the update there is NO user accounts and the media files which were available before via multiple media players in the house those media players can no longer see the “share/MyCloudEX4”.
The only way to access the media files is via computer.

It has been working great until the latest updates…

turn off auto-update. I am staying at 2.11.133 as it is working.

I’ve spent a bit of time backing up my NAS to Amazon. Now that it’s complete, I’ll try and upgrade from 2.10.310 to the latest firmware.