Firmware 01.02.10 MyBook World - NICHT EINSPIELEN!

Für alle Glücklichen die noch nicht das neue FW Update 01.02.10 eingespielt haben (My Book World Edition) - Finger weg - danach ist das NAS nahezu unbrauchbar !

Siehe: http://community.wdc.com/t5/My-Book-World-Edition/Network-complications-with-My-Book-World-firmware-1-02-10/td-p/257760

In der Hoffnung einigen meine Probleme mit dem NAS ersparen zu können …

Gruß

tschulze1

Alle User, die nicht sicher sind, was sie tun sollen, kontaktieren bitte den WD Support. Die Firwmare wird weiterhin zum Download angeboten und bei auftretenden Problemen bietet der WD Support ein intensives Troubleshooting an.

Es sieht wohl so aus als ob WD am Wochenende 24/25.09. eine Extraschicht  macht um einen Fix bereitzustellen … in den USA wird deutlich offener mit den Usern kommuniziert als hierzulande. Schade, hier wird sogar noch das offensichtlich fehlerhafte Firmwarepaket weiter angeboten.

Siehe: http://community.wdc.com/t5/My-Book-World-Edition/Network-complications-with-My-Book-World-firmware-1-02-10/td-p/257760/page/16

Ich kann nur nochmal jedem eindringlich raten definitiv nicht das 01.02.10 Firmware Upate einzuspielen - auch der Verweis auf den deutschen WD Support kann eine Ernüchterung sein. Bei meinem Vorgang dazu bin ich fast vom Stuhl gefallen - jemand hat versucht mir in teilweise komplett unverständlichem Deutsch ein paar rudimentäre Sachen zur Lösung zu erklären die jeder der so ein NAS wieder versucht in Gang zu bringen bereits getan hat (IP Addressen im Router, WD Discovery, Neustarts usw.).

Gruß

tschulze1

Hier werden keinem Information vorenthalten, jeder kann im engl. Forum sich nach dem Stand der Dinge erkundigen. Die Foren in den Sprachen Spanisch, Italienisch und Deutsch sind ein zusaetzliches Angebot zum Hauptforum.

Hallo zusammen,

aus welchem Grunde wird denn dann weiterhin eine offensichtlich fehlerhafte Firmware, die die gesamte Festplatte UNBRAUCHBAR macht, zum Download angeboten ohne jeglichen Warnhinweis?

Ich habe natürlich auch das neue Firmware am Tag der Veröffentlichung installiert (in der Hoffnung der Korrektur Mac OSX Lion - TimeMachine)… Seither läuft nicht einmal mehr das streamen einfacher Bilder/Musik/Filme, da die Platte

nach kurzer Zeit die Verbindung verliert.

Auch werden - dadurch bedingt - keine BackUps über TimeMachine gemacht.

Auf meine Mail an den WD Support wird, nachdem eine erste Antwort kam mit der MItteilung der Weiterleitung an die entsprechende Abteilung, seit Tagen nicht geantwortet (ca. 1 Woche her)…

Geht mir genauso, Hardware von WD ist in Ordnung --> Service Treiber support jedoch das letzte. Man wird über Wochen vertröstet und passieren tut gar nichts.

Der Vorstand sollte doch mal endlich aus seinen Dornröschenschlaf aufwachen und die Entwicklungsabteilung aufrütteln.

Tach zusammen,

das ist gelinde gesagt ein Vollfiasko!

Ich kann keine Daten von meinem WD-NAS ziehen!
Im Log sieht man deutlich das die Netzwerkverbindung abbricht, bzw. ned sauber steht!

Unglaublich, — und nun!

Wieso steht dieser massive Firmware Bug nicht sofort auf der WD-Startseite?

Wieso wird der Firmwareupgarde immer noch angeboten?

Die User benötigen SOFORT Hilfe, - JETZT!

Vor allem… Wie soll bei diesem Zustand die neue, gefixte Firmware drauf? Unglaublich!

Bitte auch von mir: Firmware 01.02.10 NICHT UPDATEN, KEINESFALLS !!!

:cry: Unglaublich… 

So delle,

also nun hab ich Spanners Anleitung ausprobiert…

Putty findet mein NAS via IP.

Den User “root” kann ich eingeben, OK!

Aber ich kann kein Passwort eintippen! Die Putty Konsole akzeptiert keinerlei Passworteingabe.

Und nun? SSH ist aktiviert, … Port 22. Alles gut… Aber ohne Passwort komm ich ned ran.

Die alte Firmware kann so nicht draufgeflashed werden. Ne Idee dazu? WD is extremst passiv! HILFE.

Hallo zusammen,

ich hatte mir auch die neue Firmware draufgespielt, und konnte danach nicht mehr auf die Festplatte zugreifen - weder per Webinterface noch über SSH-Zugang.

Ich hab dann ein Reset der Festplatte (mit dem kleinen schwarzen Knopf auf der Rückseite) nach dieser Anleitung gemacht, da ein normaler reset mit 4sec. gedrückt halten bei mir nicht funktioniert hat.

Danach konnte ich dann wieder auf die Platte zugreifen. Allerdings war durch das reset der Zugang zum Webinterface wieder aud admin/admin gesetzt und dhcp war an. Also am besten (sofern nicht schon installiert) die WD Discovery Software auf dem Rechner installieren und damit die Festplatte suchen. Danach Im Webinterface (name und passwort: admin) den SSH-Zugang aktivieren und die ip der Platte nachschauen.

Jetzt kann man mit putty eine SSH-Verbindung (name:root password:welc0me) herstellen und weiter nach Spanners Anleitung verfahren.

Ich hab die Version 01.02.05. installiert da ich die 01.02.06 nicht installieren konnte.

Der link zu der 01.02.05 steht im Spanners post.

Und hier der link zu der Version 01.02.06.

01.02.06

Ich hoffe ich konnte ein wenig helfen.

Gruß,

rot-weiss

edit:

die poster im englischen Forum berichten, dass nach dem reset die Platte 1-2h läuft und dann wieder ausfällt. Ich hab das nicht getestet, aber die Zeit hat bei mir auf jeden Fall ausgereicht um die alte Firmware aufzuspielen.

Hallo zusammen!

Vielen Dank an alle die mir beim Downgrade geholfen haben. (explizit nicht zu WD)

Mein NAS dudelt nun in Version 1.02.06.

(Die Passworteingabe in Putty ist merkwürdig, keinerlei Feddback im Eingabefenster, dubios aber ging dann irgendwie)

Nach diesen Erfahrungen muss ich massiv überlegen ob ich weitere WD-Produkte kaufen werde,

  • und ich kaufe viel da ich beruflich (IT-Medienbrache) - immer WD bevorzugte! Diese Zeit ist nun vorbei!

Fehler können passieren, nicht schlimm! Aber wenn das erkannt ist muss doch sofort reagiert werden.

Und so hat WD ca. 8h meiner Zeit verballert! (kennt ihr meinen Stundensatz? - Ich schick Euch ne Rechnung)

…falls nicht alle die Mitteilung unter den Ankündigen finden:

Wegen anhaltenden Störungen beim Einsatz der Firmware, wurde die Firmwareversion 1.02.10 von der Webseite entfernt. Es wird wieder die Firmwareversion 1.02.06 angeboten, bis wir eine neue Version anbieten können. WD entschuldigt sich für die Unannehmlichkeiten, es wird an einer Lösung gearbeitet, die so schnell wie möglich zur Verfügung stehen wird.

  • bitte schauen Sie auf dieser Seite nach   Answer ID 8422 für mehr Informationen.

Hallo zusammen,

ich war wohl derjenige der die ersten Warnungen zum Firmware Update ins deutsche Forum gestellt hat mit der vagen Vermutung das ich 1 TB an teilweise privaten unwiderbringlichen Daten etc. abschreiben konnte.

Mit der Anleitung zum Downgrade auf 01.02.05 ist das kleine weiße Ding tatsächlich wieder online ohne Probleme seit > 2 Stunden. In dem Zuge danke an die Vorposter die dazu beigetragen haben das man sogar als nicht-IT’ler das hinbekommt (“putty” -was für ein witziger Name).

Bei WD ist definitiv Abscheid angesagt  … eine neue Synology DS 211+ 6TB steht auf dem Tisch seit 2 Tagen und wartet auf die “Betankung” - danach hat WD bei uns Hausverbot seitdem meine Tochter seit 2 Wochen keine Biene Maja Serie mehr schauen konnte und die Gute-Nacht-Musik aus dem WLAN Radio ausblieb.

Gruß und Danke an die Helfer hier !

tschulze1  

Im Oktober 2011 kam die Ankündigung in der WD Community, dass Western Digital ein neues Firmware Update Version 1.02.12 für die My Book World (White Light) veröffentlicht hat.

Link:  http://community.wdc.com/t5/Neuigkeiten-und-Ankuendigungen/Neu-erschienen-Firmware-Version-1-02-12-f…