Files on Ex2 not showing on mycloud 5 app

Just upgraded my Ex2 ultra to OS5. Using the my cloud os5, The only way for the file/folder to show up on the app is, if I make the shared folders “public” using the web dashboard. I don’t want to do that, I don’t want everyone on my local network accessing the folders. Yes, the “app access” is enabled on the shared folders setting, it’s also done indexing. Thank in advance.

Please check the Share Settings and make sure the USER that you are logged in as has READ/WRITE access to the share in question.

Just checked,

its logged as “read and write” still can’t access from cloud app. I tired configure cloud access setting under the “cloud access” tab I keep getting an error message, see attached.

@Wang168 Please collect the system logs and submit a support case.

How to Collect My Cloud System Logs

Answer ID 18374

https://support-en.wd.com/app/ask

Dear Support,
I have the same issue with my new WD MyCloudEx2Ultra with latest OS5 and firmware. I just installed a brand new unit and updated all OS and firmware to latest as of 12-Jul-21. I give permission to read/write access on user and no public access. There were 3 shared folders created only one can be accessed from WD MyCloud OS5 app from iPhone and Samsung tab. I restarted WD and as well as refreshed the permissions. The result is the same. Any assist and advice will be great.

1 Like

I have the same, and still not solved… anyone have been able to solve this issue?