Files fail to backup after WD SmartWare Update

I just installed a My Book Essential on my Windows Vista Ultimate 32 bit PC, connected to a USB 2.0 port.  WD Smartware appeared to fully back up the computer to the My Book Essential, then I upgraded the WD SmartWare from Version to Version 1.6.0.

After the update completed, I see the message Partial Backup and a warning that there are files that are Pending Backup and files where Access is Denied.

Can anyone offer any help for this issue?

Can you recon what files are remaining for backup?

Make sure other applications are close at the time of the backup

The software will not able to backup files that are been used by other softwares.

Try stopping the backup, restarting the pc and starting the backup again. 

Same problem here. Just installed a My Book Essential with v 16.0 and it keeps a small number of files ‘pending for back up’. Files range from .avi, .wav, .tiff, .cdr (CorelDraw), .dbf, .ecw (ArcGIS), .pdf. 

Files were not in use during back up (some files were but these had another notification and when those programs were switched off, these files were back up-ed.

Only common factor I can see is size: all files are over 50MB and up to 1GB.

Anyone any ideas?

I am having the same issue on Windows 7 Pro 64 bit after the last update.  All files that are “Pending” are .avi and are large in size.  I tried power cycling the MyBook Essential after stopping the backup in WD Smartware.  I restarted my computer and connected the usb for the external drive.  I waited for everything to load properly and then restarted the backup to no avail.  If I switch to file backup, I am told it will remove any previous backups and only backup what I have selected.  That won’t work for me.  These files are too large to put on a thumb drive.

Same problem here!

A group of files have always “pending backup”. Some of them are used by Outlook (pst files), but it seems not to be problem: when a file is locked by a process Smartware notifies it as “locked” in explicit mode.
Other files are, for example Access database (mdb file) and I’m sure they are not used!
I tried to close all applications, lock my pc and do not touch it for some time (more then 1 hour) in order to leave Smartware free to work without any interferences. When I unlocked the PC, the “pending” files were the same!

This is becoming a big problem for me: I use Smartware on a laptop and I need to be sure that all files are backed up when I turn it off and bring it with me out of office!

I have also had this problem with large files and have tried baccking up not having started the relevant applications after a PC restart. However having taken a copy of some of the ‘offending’ files to another folde the copies have backed up without trouble.

It would appear that once labelled as backup pending, Smartware does not retry but buts adds another entry to the list.

D oes anyone in support read these posts so that we may get an answert from someone who ought to know.

This is a repeat of my post on page 13 of the “Software Update - WD SmartWare Version 1.6.0 for Windows (5/9/12)” string ( where other users have mentioned the same issue.

“This sound similar to the issue with PST files which is a design feature, in that they are only backed up once every 24 hours and when Outlook is closed.

If you look in the WD SmartWare .swstor area on your external WD drive can you see if the files are in fact being backed up?

 I did ask WD about the issue of larger files not being backed up immediately but, despite my message being acknowledged, it was closed without reply.”

There is also a whole string on the PST issue at  I understand WD are working on this, but I don’t know about the large files problem.

So your theory is that Smartware makes a backup of pst files only once every 24 hours period, is it?
I’m not sure you are right: I use more then one pst file simultaneously and only biggest ones have the “pending problem”: smaller ones are immediatly backed up (or, at least, when outlook has been closed if it was locking them).

Anyway I’m pleased to know WD is working on this issue!

I encountered the same file size issue on “upgrade” to version 1.6.0 - nothing larger than 50 MB is being backed up - they’re reported as “File pending backup”, but nothing changes.  I’m approaching 48 hours of Smartware running uninterrupted with no sign up movement on those large files.

If WD is working on this, it would be nice if they’d tell me that in response to my Support ticket (WD Case #: ).  Instead I have heard nothing since initial advice to reinstall, reboot, and retry, which I did.  Right now I have broken software and no answer from WD Support.

Same issue with large Quicken QDF file. I am running Windows 7 Pro 64 bit. and WD SmartWare 1.6.

I posted this in another thread on this same topic:

After 3 days I gave up and removed version 1.6.0, and installed version  Works perfectly, backs up the large files as well as the small files.  I’m sure there are things about 1.6.0 that are better than, but backup software that doesn’t actually back up all of its target files has a more serious problem than any nifty feature can make up for.

Ah well.  Anyway, here’s the last word I got from the good folks at WD Support:


Same issue here, I have 6 .pst files all over 50mb that will not backup. I want to have a complete backup before switching to a new laptop. This is a real problem for me. They backed up just fine prior to 1.6.0.

First of all update to 1.6.2. I made a lot of experiments: as someone wrote I think it backups files over 50MB only once every 24 hours or something similar. So, if you have to migrate to a new laptop, just wait some hours without using old one, then let SmartWare complete its job and then migrate.

I found that if I advance my system clock by 2 days, the backup finishes and the .pst file >50mb get backed up. Don’t know if there is any downsde to this but it did work. Just to be safe, I will not reconnect the drive for at least 48 hours.

For a one-shot backup as you need, this could be a solution.  Not for ordinary operations. 


I think, though, that they should at least give you the option to backup these types of file immediately.

Maybe some more settings could be a good idea!