File system problems when trying to clone with Acronis

I initially tried my old standby (Clonezilla) to clone my drive and it gave me an error indicating there was a problem with my drive. I ran chkdsk /r and the report indicated it has found 4 bad sectors.

I then tried to clone my drive with Acronis but it’s telling me I have some file system issues (see pics). I ran sfc /scannow with no issues, yet Acronis is still saying there an issue (same issue it initially reported).

If I run run WD diagnostics (quick test), it bombs out within 5 minutes with the message “Quick test on drive 2 did not complete. Status code 07 (failed read test element failure), Failure checkpoint - 102 (unknown test). SMART self-test did not complete on drive 2!”

What can I do to fix my file system errors so that I can clone my drive using WD’s cloning software (Acronis)?

Thanks,

Andy

acronis error messages

Hi,

You could refer to the following link: https://support-en.wd.com/app/answers/detail/a_id/7519

Thanks for getting back to me. I fixed this after submitting my question. I found several Acronis entries that were being loaded during startup. I disabled those, rebooted and everything

is fine now. I don’t understand why that would have caused the issues I was having though.