File Sync = Wasted 4 days!

Not sure if anyone has tried to use a program called File Sync. After downloading it I was really hopefully that the feature set it offered was what I needed. It really does some nifty stuff, and it backup my files from the MCM to MyDuo super fast (20 MB/s) compared to other options.

After four days of backing up 4 TB of data I went into the MyBook Duo and it was a nightmare. Files everywhere, no rhyme or reason and the bulk of the files I wanted to keep (3+TB of Movies/TV) were nowhere to be found. Using a searching program to find them, no where. The hard drive shows over 4TB’s used, but I do not see my files anywhere. I scrapped it, deleted everything now I look for a better option. I just started a USB backup from the MCM control panel, but I am somewhere around 1% confident that will work, plus it will take about a year to transfer that much data. At this point I regret ever getting involved with WD. I am going to head over to Amazon and look for something more suited to my needs I guess.

To top it all off, I emailed WD to see what they would say about their crummy USB backup issue on the MCM and they gave me the standard “Update your firmware email”. Firmware? Ya WD as savvy as we all are on this forum, I did not think to update my firmware.

If your target drive can plug into the MCM by USB, then the simplest, quickest and best way is to ssh into the MCM and just use plain Linux commands to do a recursive copy or an rsync, depending on quite what you’re trying to achieve.

The internal and external drives should both be available that way (under /Shares or something like that from the file tree root if I remember correctly, but if not they’re not so difficult to find) and you can just do it like a normal transfer. You also don’t suffer any time-out issues like you can if you do things via the dashboard GUI.

I honestly do not know what I am trying to achieve at this point. As I heard from one user earlier, if we knew this piece of hardware was going to be so complicated why would we have bought it. Between both of my hard drive’s I am almost $750 deep and neither of them work worth a hoot. Western Digital may as well be Lockheed Martin (oh you don’t our product quality? sit on it and rotate).

My 8TB MCM is Raid 1. 4TB half of the Raid is full. I am trying to back up that 4TB of data to a new 8TB MyDuo, reformat the MCM to a stripped 8TB drive, put my backed up data back onto it, then finally use the new 8TB MyDuo as the backup location for the original MCM. I am disgusted with how much time I am spending trying to get this data backed up. SSHing into this thing? Give me a break. Drag and drop within the GUI should work perfectly, but it is trash.

"The following folder was not copied. This can occur if the folder name was changed. Please try again. " Every time I try to back up a folder bigger than 1GB. If I lived in the states both these drives would be on Craigslist for 50% off.

At this point I have tried:

  1. Using back up feature in GUI. Freezes!
  2. Dragging and dropping in WD APP. I get the error from above.
  3. Hooking MyDuo up to laptop and using WIFI to drag from MCM. After four days I was maybe 10% done with 4TB
  4. Using the program referenced above, that was wonderful, but my data was nowhere to be found.

I love my MCM, but now that its full, it is useless to me. A gigabit network is meaningless if the hardware you plug into it is hot garbage.

1 Like