File Sharing in Windows 7


#1

Unable to setup file sharing in windows 7. Always have to use Media Libraries instead???

Keep getting incorrect username and password.


#2

First of all, make sure you add an “everyone” share to your Win 7 sharing folder (use the Add button, and choose “everyone”).

Next, I’d strongly recommend you turn off password on your net shares in Win 7.  You can have them, but they tend to be more trouble than they’re worth (and unless you have users in your home net you don’t want to see those shares there’s little point in having them).


#3

Where do I turn off the password protect?


#4

Right click the folder you’re sharing and go to Properties and then the sharing tab, and at the bottom of the screen there is a “Password Protection” box where you can turn it on or off.


#5

Thanks Mike, much appreciated