File Manager Bugs?


#1

I’m using the Gen2 which is lucky enough to have the File Manager with it. When I go to transfer my movies and junk from my portable flash drive to my more stationary My Book, it won’t show me the subtitle file which is a .srt. Can anyone else confirm or comment on this? It’s kinda pointless to have the File Manager if I still have to bring the My Book to my computer to transfer the external subtitle files. I’ve only tried this with .srt files so maybe other subtitle files are supported there and they just missed this?? It’s times like this that I wish their firmware was truly open source. This would take a negligible amount of time for me to fix (even being completely unfamiliar with the code) but I imagine it’ll take WD months to get this into a firmware release if they even get it fixed at all.


#2

Anyone? Anyone at all? Even if someone else could try to reproduce this on their box, that’d be nice. I’ve heard of some things that act quite differently on identical boxes (could just be user error though). If someone could confirm that the file manager ignores .srt files, that’d help. Thanks.


#3

I used to have that problem, in my case it was solved very easy, just be sure that the src subtitle has de exact name of the movie, that works for me, hope it will for you. : )


#4

It’s not a matter of the .srt subtitle haveing the exact name of the movie. It plays the subtitles from the file just fine. The problem is moving it using the file manager. The file manager filters it from the list so I can’t even see it or move it from one USB drive to another. Can anyone confirm that they can see .srt files in the file manager?