FF, Resume and info bar not working


#1

Hi All,

I had this issue once before, but have not been able to resolve it this time around.   All of my movies are having the following issues:

  1. FF, though the movid does FF, the info bar does not move past the the start point of the movie

  2. If I stop a movie, I am not able to resume it.  It starts from the beginning again (which of course is annoying)

  3. The Info Bar does not display the file name, time, or the arrow does not move from the start point. 

I have tried the following:

  1. Properly ejecting my HDD from the WD TV HD, and from my Win 7 based PC.

  2. Deleted the partition on my HDD and re-formatted the drive, and restored all files

  3. Turned off and then turned on the Media Library function in the WD TV HD

  4. Deleted the wd_tv folder on my HDD

Any other ideas?  I am on the latest FW available on the WD site for my Gen 2 device.  The only option I have not tried is resetting to factory defaults, which I’ll do after I finish watching the current movie I am watching.  I don’t want to lose my place :slight_smile:

Thanks,

Vinny


#2

I will pass this along.