Fernzugriff auf WD My Cloud Mirror

ja ich weiß… - Fernzugriff die 99ste… - leider trotzdem…:

Mein Setup: WD My Cloud Mirror 8TB, die hängt an einem Speedport LTE 2 

Im internen Netzwerk klappt alles prima. Von außen komme ich meistens auch auf die Cloud. Sobald aber der Router durchgestartet wird und die öfentliche IP wechselt, ist Schluß. Kein Zugriff mehr von außen, bis ich die WD My Cloud neu starte, dann gehts wieder wunderbar. 

Für mich heißt das: die WD My Cloud bekommt nicht mit, dass der Router ne neue IP bezogen hat, und das obwohl im Router uPnP aktiviert ist. Bei der Telekom kann man lesen, dass dieses uPnP im Speedport LTE wohl kein echtes uPnP ist, sondern wohl nur uPnP-AV, was auch immer das ist. Ich check halt nicht, warum es nach einem Neustart der My Cloud wieder tut…!?

Kann mir jemand helfen, wie ich das lösen könnte? Ich möchte irgendwie die Lösung über einen DNS-Service umgehen. Fragt mich nicht warum, ist halt so. Mir gefällt der Grundgedanke der WD MyCloud, den DAUs einen Fernzugriff über einen eigenen Service zu ermöglichen. Aber es sollte halt funktionieren.

Kann das mal jemand in seiner Konfig. nachstellen und testen? Und falls bestätigt, gibt es evtl. eine Möglichkeit, dass der Telekom-Router per Skript die WD MyCloud neu startet, sobald es zu einem IP-Wechsel gekommen ist? 

Besten Dank und schönen Sonntag da draußen,

Demian

Bitte dem Laufwerk mal eine statische IP-Adresse geben und anschließend die folgende Anleitung befolgen :

http://wdc.custhelp.com/app/answers/detail/a_id/10649/session/L3RpbWUvMTQyMTIzNzI4NS9zaWQvZ3dtYXRxY20%3D

Hallo Bart_S,

habs noch nicht umgesetzt, aber Frage vorweg: wenn ich die Ports manuell freigegeben habe, soll ich dann uPnP deaktivieren oder trotzdem angeschaltet lasssen?

Demian

Hallo Bart,

also: ich habe es jetzt bei mir eingerichtet und muß leider berichten, dass es auch damit nicht funktioniert. Das Verhalten ist genau identisch.

Ich habe uPnP deaktiviert (solange es aktiviert ist, kann man keine manuellen Portweiterleitungen einrichten!)

Dann habe ich auf der WD MyCloud die Ports manuell auf 8080 und 8443 gestellt.

Danach im Router das Portforwarding von 80 auf 8080 und 443 auf 8443, jeweils zur IP der MyCloud eingerichtet.

–> Zugriff von extern funktioniert

Router durchgestartet, er bekommt ne neue öff. IP

–> Zugriff von außen nicht mehr möglich

WD MyCloud durchgestartet

–> Zugriff von extern ist wieder möglich

Stimmt mich irgendwie ein wenig nachdenklich… 

Demian

Das Thema ist ja nun schon drei Jahre alt und dennoch möchte ich das noch mal anfassen.

Weil:

Ich habe ebenfalls eine WD MCM Gen2 und komme einfach nicht zurande. Allerdings habe ich einen Speedport Hybrid Router. Dort gibt es die Option Portweiterleitung - Umleitung für TCP und/oder uPnP.

Wo muss was eingetragen werden bzw. wie habt ihr das gemacht? !

Step bei Step Erklärung bzw. Screenshots wären für mich sehr hilfreich.

Hier sind die Externen Ports doch schon vorgegeben.

Und wozu gibt es diese Option ?

Wenn ich hier entsprechende Ports eintrage geht überhaupt nichts. Nach der Prüfung der Proteinstellungen kommt hier die Meldung “Fehler”.

Mit wen oder was (Programm) greift ihr von außerhalb auf die Cloud zu ?

Ich bin am Verzweifeln. Denn (siehe erster Screenshot) benutzt die WD MCM Gen2 die beiden Ports 80 und 443 schon intern als Externe Ports.

Danke

LG