FATAL ERROR code; 0x800701E3 WD Elements 5TB


I’ve received an 0x800701E3error saying;

Due to a device error number 0x800701E3…something…
…fatal error device hardware.

This was when I was copying files from the laptop to external hard disk. I done the Windows error check thing and it came back as fine. I began another attempt at transferring new files and it came back again with same error code 0x800701E3.

I’ve downloaded the WD diagnostics tool off the website and it read the Seagate 2TB HDD which got a PASS and the Toshiba internal laptop HDD also got a PASS.
The WD Elements 5TB however got a “?Not Available” reading. I hovered over it and saw a message ribbon saying something like a “S.M.A.R.T. error reading”, as for as I can tell anyway. I’m hoping I was just me imagining it and after I’ve done the test, I’ll come back as PASS. BTW what does S.M.A.R.T does that mean?
I’ve got it to start testing the WD 5TB HDD with the Diagnostics and its working away doing an Extended Test right now. It looks as though it will take 8 long hours.

I’ve already have a backup and only 1TB data has been moved from the old backup so really, no real risk of data loss.


1)Can the diagnostics tool tell you the real issue with the HDD even though Windows error check is saying its fine.
2)What does the S.M.A.R.T error mean?

I’ve completed the extended test and it was a pass. Still, I don’t want to deal with something that might fail or corrupt data along the way. (unless I’m wrong?) I didn’t want to bother going through all the trouble of RMA it, but for peace of mind, I’ll do just that. Rather worrying that I’d be getting fatal error response on a brand new HDD a couple hours after unpacking it. I already have backups so, no need to all of a sudden rush all at once to help out.

1 Like

This is odd. Do you get the same error with a different computer or after replacing the USB cable? It could be a bad data bridge.

I have had the same error message as other posts but the drive seems fine. The only problem is the automatic windows backup will not run to this drive. I can do a manual backup with no issues but it would be nice to do the auto one. Since this is an external drive and is not plugged in all the time, is there a better way to set it up? The only option I see in windows is for a timed backup. And when I run one it comes back with the error message even though it seems to be accessing the disk. Do I need to try WD backup software instead? I’m on Windows 10 now but it also did this in 7.