External Drive not Backingup files


#1

For some reason my external hard drive isnt backing up files. I have no idea how to make it start working again.

On the main page of the software (Home Page)
on the OS side it says 26 gb free and has these categories listed
pictures
other
music
movies
mail
documents

and on the right side of HomePage
is displayed My Book 756.8gb free
movies
additional files (that I have specifically backed up because they havent been being backed up)

all this looks normal except for the fact that my book doesnt have all the other categories added when I go to BACK UP Page

on the backup page it says this
The OS (on the left)
movies
system

My Book Says (on the right)
Movies
Add. Files

when I click on DETAILED VIEW only MOVIES are selected and they were backed up 7-12-2010

however documents, music and pictures are unselected so when I select them and hit refresh view it finds the files and says that there is specific amounts for each but still it wont back them up ANY help would be fantastic thank you

**edited for formatting, it was there before I posted it, but I didn’t do it right so it made it almost impossible to read


Yep...I too have lost confidence in this company
#2

Hi bhrandon:

I have the same issue as you and stated so in this forum last week but there has been no relies as yet to my request for help. Everything on my Ext HD ( my book essential 750GB) seems ok when I run the diagnostics but the ‘right hand side’ the Ext.HD display…shows mirror image of the files to be backed up in “DARK GREY”-- when I run the backup function, nothing happens and it’s been like this for a couple of weeks now.

 

Sorry I could not be of assistance but wanted you to know that there seems to be lots of us who have purchased these WD ext HD’s which quit working as per instructions a couple of weeks after purchase. Further, I am unable to update the software following the WD’s instructions to a tea.

 

Hopefully a WD rep. or a user can be of help in rectifying this problem.

 

Good luck.


#3

yea that would be great, I hope someone, an adminstrator or someone with knowledge of the product can help us.


#4

really no help?

do i need to clear up or clarify anything? I mean this cant be happening just to two people…


#5

You may find it is very many more than 2.

What version of SmartWare are you running?

You will see there are serious problems with Version 1.3.0.16 not updating / installing

There seem to be various versions of the problem. 

I am hoping there will be a fix but have found it very hard even to send WD an e-mail…

A


#6

Hi !

 

I think you are quite right about many buyers of WD external HDs being impacted. My smartware release is 1.1.1.6 I think.Don’t know, can not get the software to come up on my PC today to confirm.

 

You would think that someone at WD would see these basic issues for HELP and respond…but not so!

 

Still in a holding pattern…do not know what to do next as the tech support has run out ( 30 days) and what I got in the 1st 30 days was of no help fixing my problems.

 

Perhaps they will respond with a FIX to their smartware and let everyone know…

 

I have no confidence in this product and have resorted to using CDs to back up key data in the interim.

 


#7

I have the same or similar issue, updated Smartware to 1.3.0.16 and now the backup fails. I had some success by uninstalling and re-installing got part way through the backup, computer shut down and it restarted, all looked good. It was taking forever but at least I could see progress, again shut down and rebooted computer and again the software doesn’t work. Done this several times now and I am looking to reverting back to the old version.


#8

I’ve now got the same problem, since upgrading to the new version the backup facility no longer works!  So that’s two major complaints with his new software version, I am definitely uninstalling it and going back to using Windows backup, at least that was reliable!


#9

Same problem with My Passport Essential. I installed all updates ( to software ver. 1.3.0.16 and firmware 2.003 ) and now WD Smartware no longer backs up my drive. On the home tab, instead of the expected set of file types, there’s just one box “System 95.4 GB.” There used to be documents, mail, movies, music, other, and pictures there. On the backup tab, same issue, and, under “Data For Backup” lists files 0 size 0.00kb.

I was able to get it to work once yesterday, when in a frenzy of desperation, I unplugged everything, rebooted the PC etc. Tonight, not even those tricks are working. Basically the only things I can do is lock & unlock the drive.

I’m seriously thinking about just formatting this thing and trying the Backup and Restore application that comes with my version of Windows…

Windows 7 Professional 32-bit