Extern Storage over USB on PR4100

hi, I tried to put an 5TB External storage HDD via the fron USB port on my PR4100 to Copy files directly to my Disks but than the PR4100 Freezes and dies. I tried 3 Times before I stopped. Doe sit not support 5TB external HDDs?

Hi ,

Make sure the external drive is properly formatted and in working condition on a PC prior to using it on the PR4100.
If that doesn’t do it, reinstall the latest firmware on your unit and try again.

The issue is talked about here http://support.wdc.com/knowledgebase/answer.aspx?ID=15167
It’s been identified as a UAS , UASP incompatibility problem. Any enclosure that supports UAS, UASP won’t work.
So that little “the problem must be with your drive” answer is rather dismissive and unhelpful.

What is needed is a list of USB enclosures that are tested to have worked with the PR2100, PR4100 servers.
Also, I just bought an 8 TB NAS WD RED drive to be my USB back up drive.
(My PR2100 has a pair of the exact same drives )

We just need you to forward this issue up the chain, so that a firmware update for that PR2100 you sold me will work as advertised.

If it’s a firmware issue, it’s a firmware issue on the PR2100/PR4100.

By the way, I have NEVER in my 25 years in IT, seen a firmware update for a USB ENCLOSURE!!!

So your “solution” to mike_klose is worthless, and intelligence insulting.

Either that or tell me of a USB enclosure that supports 8TB, but not UAS UASP.

Closing a service ticket with out actually solving the problem is not what Western Digital expects of there online support staff. Most of you are probably reciting manuals on your PC.

Not all closed tickets result in satisfied customers.

Jeff Dranetz
Weymouth, MA USA
jdranetz@comcast.net

PS: This is a Business level server, I would expect that we were getting a higher tier of first line support than the consumer products.

2 Likes

Hi there,

My apologies if my message was not clear enough; I was referring to reload the firmware on the NAS. On the other hand, the situation has been forwarded up the chain.

Cheers !

Sorry.
I’ll give it a try.

It did not work. i had the latest firmware.
I re-flashed it from the download.
No difference ,no improvement.

I depend on a USB backup.
Did so, no problem with by Book Live Duo

I would have used the old server as a backup device, but, the pro series only do so with other pro series servers.

I hope the engineers at WD are working on this problem, it is an across the board issue.
I want to back up an 8TB volume on an 8TB drive.
Any USB enclosure that will work with an 8TB drive is going to have UAS, UASP.

This is a new product, I take it. I realize bugs are bugs, and you can’t get them all on initial release. But, this issue needs to be fixed.

If you have some way I can use my My Book Live Duo as an across the network back up device, please let me know. I can put a single 8TB drive in it, or a pair of 4TBs RAID 0.

the firmare on my nas is the latest. the drive is a seagate Expansion rescue edt. and ist pretty new

I have a WD 4TB external USB 3.0 drive. It works well plugged into computer. When I plug it into my PR4100 - I cannot see it.
Where should it show? Is there a setting in PR4100 to enable external drive?

Thanks in advance