EX4100 stops communicating and won't power off


#61

Hello,
My setup is
EX4100 FirmWaare 2.30.165
4 X 6TB in Raid 5
This started to happen every 4 or 5 days but now is freezing after 6 or 7 hours after i unplug the power (Only way to reboot)

i have tried to restart fresh
static ip
with AD without AD
with link aggregation and without
with almost all network services off
changing SMB versions
sleep off
but the problem still occurs

opened a support with “EX4100 stops communicating and won’t power off”


#62

vader9000, Please keep us posted here of any solid leads or results.
I’m currently trying a second / replacement power supply. Too soon to tell if it is a solution. Adding a second power supply to power port # 2 while leaving the original supply connected to power port # 1 did not resolve the problem.
I have now replaced the original power supply with a new one on port 1 as well as a second power supply (WD replacement) on port # 2.
We’ll see how long it stays up this time.
Will post results here.

Chris


#63

I am now returning my second one back to Amazon. I’ve had two that disconnected on the first day. Only physically pulling power will get them back. Defective again. I’ve also opened a ticket with WD support two days ago, with no response.


#64

Well, the power supply theory got me nowhere. Two new supplies connected to the EX4100, it ran for 10 days then locked up again.
If anyone has any other thoughts, let us know. For now I’m just reconnecting as necessary.
Wish I had been paying closer attention when I first set this device up…

Chris


#65

Chris_Kenney, how many firmware versions have you gone through?


#66

I think 5 counting what it shipped with plus four upgrades.
2.21.111
2.21.119
2.21.126
2.30.165 is the current installed version.

No solution in sight as far as I can see. Last I heard, WD support still claims they can’t reproduce the problem in their testing of returned units.
Make of that what you will.

Good luck,
Chris


#67

Both of mine failed within the first day. I haven’t even heard back from a case I opened mid last week. So they’re both going back. Judging by the age of these complaints on the community board, it doesn’t look like WD is going to fix this problem any time soon. I’m going to Q nap. Good luck guys.


#68

I haven’t posted to this thread for about a year now. When I first got my EX4100 I was seeing the same thing as everyone here. I rarely see it now and I really don’t know why but I’m going to explain what I did and see if help anyone here.
I purchased the 4100 for my place of work. I put in 4 drives of two TB each and built a RAID 5 setup and have 6TB of space to use. This 4100 was to be an Archive NAS to keep all the older engineering drawings and models. I only have one folder shared but have the ‘Public’ folder still there because you can’t delete it. There is no access to it and it’s empty. The other folder, I created to hold the archive data. admin user has full access and I have full access, the last user I created is set for read only which I give out to everyone who my need to look for the older files.
This system is not used much since it only has archive data, but needs to be on line if needed. All the extra apps are NOT used like HTTP downloads, or FTP download etc. I’m not using the Cloud part of this either. It is only sharing one folder on the network. I have a fixed IP # set and it never sleeps. I was seeing the freeze up after every weekend.
I purchased a second EX4100 drive for myself at home at the same time as the first one. It is also setup the same, 6TB RAID 5. But I have DLNA turned on and Cloud is working, it is also used every day by my family. I have never seen the lockup on my home system.
I began to wonder if maybe the lockup on my work 4100 was because of lack of use. Thinking that if it sat for a few day with absolutely no outside contact with it, maybe it froze up. I decided to install the Western Digital application to monitor the EX4100 from my desktop computer. It’s called “WD_Quick_View_Setup_for_Windows”. I downloaded it from WD but I don’t know the link. I leave my desktop PC on all the time (nights and weekends) and after I did this the lockups stopped! Or I should say they reduced to something like once every 5-6 months.
I have no proof that the lack of usage was causing the lockup on the 4100, but I do know that they have nearly stopped now.


#69

Jeff,
Thanks for taking the time to post. I just returned from yet another trip to unplug the EX4100 and restart it. Only ran for a day this time after I turned off all Internet access completely. So that was my last resort. If you look at this thread you’ll see all the time I’ve put in troubleshooting.

The desktop PC you mention with the WD View app installed, is it on the same network as the EX4100 at your place of work? I assume that it is, as I think you are saying that web access is turned off.

I’ll need to check if I installed that app on the PC that backs up to the EX4100. It is running the WD Smartware backup application and so should see some activity almost every day. In addition the EX4100 is set to power down every night.

My EX4100 recently ran 11 days without a lockup, but that’s the exception. It often has to be restarted every two or three days, and sometimes locks up within a few hours.

Anyway, thanks for the input. Something to think about at least.

Chris


#70

Same problems here ! Solutions ? :frowning:


#71

Well, as you can see, this thread is over a year old with no solution. WD tells me that they have not been able to replicate the problem. Several users, myself included, have had a warranty replacement device continue to exhibit the same lockup problem. I’ve tried everything I can come up with including replacement power supplies, etc. All sorts of configuration changes. You name it.
A warranty replacement might work for you as it seems in a couple of cases it has worked for other users.
You’ll have to weigh your options.

BTW The only reliable way to contact WD support is by phone.

Good luck,
Chris


#72

I’l already buy it ! Maybe I will check for a return !

Thx :frowning:


#73

I have had an EX4100 for some time and was very pleased with it’s performance so I decided to buy a 2nd one. This 2nd unit has been performing exactly as described by so many others in this thread,

  1. after a short while it is no longer visible to Windows PCs on the same network
  2. cannot access the Dashboard with the WD utility
  3. the front panel power button does not prompt a shutdown when pressed and held, it just slowly flashes
  4. the other front panel buttons cycle through the display messages as if nothing was wrong

Since so many people are reporting this, and getting changed units which just do the same it cannot be a hardware fault and must be a bug in the firmware, but I have set both my units to be exactly the same firmware (the latest available) and all the settings are the same except they each have a different fixed IP address.

Come on WD we need you to find and fix this problem!!!

PhilipJ


#74

Philip, Be sure to open a support ticket even if you don’t want a replacement. Posting here will get you sympathy from other users (like me), but not much more. That way the tech department knows we are still out here waiting for resolution. And they need to know it’s not settings or environment as you have one unit working just fine.
I recently needed a second unit and went with another brand. Build quality isn’t as nice as the EX4100 but it’s been reliable and I find the user interface / software a bit more friendly to work with.

I’ve relegated the EX4100 to power up once a week for an automated backup and leave it off the rest of the time.
It’s a shame as it is a good device when it’s working.

Good luck,
Chris


#75

Mine also has got the same problem…
There is no solution what so ever from WD. Shame on you, WD.


#76

Mine has now been up for 30 days whereas it used to lock up all the time. Not sure what has changed on it so it is not locking up anymore.

@delixis,

I can send you some commands to run from the SSH command prompt that will reboot it automatically if it locks up. Needs to be run after every reboot. Not a solution but a workaround…

Cheers,

JediNite


#77

Hi All,
A friend of mine (a network engineer) told me to set increase IP frame rate to it possible maximum of 9000. As it for “Jumbo Frame Rate”, the default is only 1500 which will be lockup if it overflown. He used to have this similar problem on one of his system before. A log said the system is dumping the overflown frame and system would be not available. Now I have set it to maximum at 9000 and will update to this thread if it could eliminate this lock up.

Hope it would worked, keep fingers crossed…


#78

This is fine as long as every device on your network supports jumbo frames. You may find you are unable to communicate with a device on your network if it doesn’t support jumbo frames.


#79

Hi all,

My unit locked up and rebooted again the other day. I was doing nothing out of the ordinary, except for trying to watch a movie via Plex shortly before hand. When it tried to play it to my Sony Blu-ray player though it could not negotiate suitable codecs and the like for streaming so it skipped it and tried to play the next move in the list. I wonder if this is related to the lockup or not ?

Cheers,

JediNite


#80

Hi,
Of course, all switching hubs in the office supported Jumbo Frames. Now 48 hrs has passed and the unit is still running strong. I will keep update this until it would happen again. I hope I have done the right way to fix it.

Cheer,