EX4100 stops communicating and won't power off


#41

Well, I’m back. Bummer.
After setting the static IP on the router and the EX4100, it stayed up for 15 days. Set to power up for 12 hours per day.
Then same old thing. Locked up solid. Power and reset button don’t function. No network connection. LCD on device looks normal with all indicator lights showing blue as though there were nothing wrong.
Had to unplug it to get it to reboot. For now, I plan to let it ride and hope for a firmware upgrade to address the problem. Eventually I’ll open another support case if it continues to happen.
Just thought anyone following this thread should know. BTW I’ve never had any response from anyone at WD by way of this forum. Not sure if that is supposed to happen, or not.

Best to all,
Chris


#42

Hello @CHRIS_KENNEY

Are you attaching anything to the unit externally?
Please send me your My Cloud EX4100 system logs so that we can something investigate


#43

I sent log files to your direct email address.

Oh, and I forgot to answer your question. No external storage connected to the USB ports, but there is an APC UPS device connected via USB so the EX4100 will shut down if power goes out.

Should I disconnect the UPS USB communication cable?

Oh, and I should mention that I had moved the power plug to the “Surge Protection Only” side of the UPS. So the battery self-test function of the UPS does not seem to be a factor. I’ve now plugged the EX4100 back into a battery backup protected outlet.

Thanks,
Chris Kenney


#44

I just had this happen for the first time today - after 8 months of faultless operation.
All the drive lights were blue, the LCD and up/down buttons were working but there was no LAN access and the power button did nothing. Unplugging and reconnecting the LAN cable did nothing. I had to pull the power. It came back online ok but there was nothing in the log as to why this occurred.
I do use a static IP address and a UPS.
The only thing I have done differently is a month or so ago I installed the Milestone Arcus app and had two cameras recording 24/7. I have since disabled the app.
How do I enable the extended logging?


#45

Has a solution been found yet? I’ve now had this happen twice in the last 3 weeks or so.

I am also running Plex server on this box (FYI).

Best regards.


#46

It just happened again, power button doesn’t work, etc. I have to do a complete power down by pulling the plug.


#47

I brought my unit a few months ago and its been locking up frequently. My symptoms are, cannot communicate with it via the browser, cannot access it via a windows drive mapping I’d set up so can’t look at any file on it, and cannot access files from a streaming device. However, I can power it down and restart it via the front panel button. Seems to be in standby but won;t reawaken. Have entered ticket to WD, I’ll report back what happens.


#48

I had to RMA mine back to WD. the replacement was a referb that hasn’t given me any problems since.

I spent many hours debugging the original to no avail.

its a shame the referb was all scrached and dinged up while i had to send off my aesthetically perfect new unit that didn’t work worth a …


#49

I’ve been having the same problem since I purchased my EX4100 3 months ago - After 2 days of operation is goes into standby mode, stops communicating with all devices and I need to pull the power cord. I’ve been communicating with WD support for 3 week so far, but responses are slow and no solution.


#50

Sorry to hear that you are not getting much help from WD. We’ve been fighting this problem for more than a year now, with no solid leads as to the cause. Lots of guessing, then WD support goes quiet. My latest update: I was hopeful after the EX4100 ran without a freeze-up for almost six weeks. Plugged directly into the wall, no UPS or surge protection (which I don’t like, but that’s what WD support suggested). Then three freeze-ups in one week.
I just moved the device to another building on the same LAN. Closer to the router and primary switch and fewer potential power spikes from electric motors, etc.
And now I’ll wait and see again.
No UPS, no USB devices, only the most basic web access with all other protocols (FTP, NFS, etc.) turned off.
I’m only using it for a local backup of one PC with WD Smartware backup software. EX4100 is set to power down over night.

Good luck and please do post any updates here for us to share,

Chris


#51

EX2100 Users,

We’ve RMA’d a few customer units from the field, brought the units
in for Failure Analysis and cannot duplicate the issue reported in
this thread. The EX4100 never locks up or powers off. We have
a few avenues we’re looking into and one of them is a “local temporary power draw”.

@danpwills If you’re willing, please disable sleep mode and let me know the results

  • Got to Settings
  • Scroll down to Energy Saver
  • Toggle OFF Drive Sleep

@CHRIS_KENNEY I sent you a PM for your contact information to check your dual power supply theory


#52

Sam,
Just to be clear, the device does not power off. The blue drive indicator lights are lit and the status display is on and messages can be scrolled with the front arrow buttons. Status is reported as normal on the display.
Power and reset buttons do not function. No drive activity and no network activity.

I’ve sent you my contact info as requested.

Thanks,
Chris


#53

Sam,

I have exactly the same situation as Chris, message on unit says it is in standby mode, I can scroll through the status with arrows, but power button does not respond and no communication with network.

I had connected to a switch in a different room previously, now directly connected to main router, same issue.

Will try deactivating sleep mode and move power to different socket.

Thanks
Dan


#54

I was one of the RMA units. The replacement unit has not so far had the same problem, but I just realized something seeing your post. I neglected to send the power supply back with the RMA return so when the replacement unit arrived I connected both power supplies and I have not experienced the problem again.

The power supplies are both plugged into an APC UPS with a USB monitoring cable connected to the WD unit. This is the same as it was previously (except a single supply) when I had the problem. We tried all combinations of UPS, no-UPS, letting the drives sleep and turning off drive sleep, all without success. So the only difference other than the replacement unit is that I am now using dual power supplies.

Could it be something as simple as the single power supply has insufficient capacity and the unit is sensitive to voltage sags. You should be able to test that pretty easily with a programmable power supply.


#55

Thanks for the info! Cause for hope. If you don’t mind, what size drives are installed? I’m using 4 - 8TB WD Red (factory installed) which was the highest capacity available at the time of purchase. Thus my thinking that there might be an issue with the power supply output in certain conditions. I plan to add a second power supply as my next step, as moving the device into the house and connecting to the primary switch on the network didn’t help. In fact the EX4100 froze up only a few hours later. I’ll update here periodically with anything useful. We’ll get to the bottom of this eventually.

Keep us informed, if you don’t mind.
Thanks,
Chris

PS The forum software just chastised me for posting too many replies! Really? So folks, feel free to jump in and drive my percentage down!


#56

Mine is a 4x4GB WD Red factory installed.


#57

OK, so a bit less power draw than the 8s. Might not be significant…
I’ll be adding a second power supply in the next day or so and will follow up here.

Thanks,
Chris


#58

Hi all,

My configuration:
EX4100 fw:2.30.165
3x6TB WD Red in RAID5

I have read this thread and I read everything. The only difference in my case is that is does power down, but only if you keep the powerbutton depressed for a few seconds. Other than that, it is totally unresponsive; not even een ping will work.

I’m using it as a datastore for a VMWare-setup with two servers, connecting via iSCSI. Some VM’s also connect to several iSCSI targets.
I’m also using it as a cloud for my iDevices.

I have tried everything that you suggested, except downgrading the firmware. I’m not sure if that will solve the problem (I think not).

I’m very curious as to the cause and solution to this problem…

Kind regards,
Rogier Maas


#59

I don’t think there is a solution yet. Several of us on this forum have been trying to find a solution with little success. In a few cases it seems a replacement unit has taken care of it, in others (like myself) the replacement has the same problem. According to the WD rep, none of the returned devices have exhibited the problem in their test lab. So, there we are. I’m working with a second power supply to see what happens with that idea.

Chris


#60

That is unfortunate. I suspect my problem occurs on high load for extended time periods. I have two servers (ESXi) simultaneously connecting to one iSCSI-target (shared datastore) and the device has failed twice now when I was making backups, reading and writing on the NAS for extended periods of time. Perhaps that’s when the network of the device fails.
It would also be nice if WD included a workaround in the next update to check if the network is still up and if not; reset it. That way, the outage can be minimized. Now I have to call somebody to go over there and press the power button which results in a half-hour outage…

Rogier