EX4100 stops communicating and won't power off


#21

Occurrence #6 today. I’ve submitted a tech support case.


#22

Don’t have a clue what PM is.


#23

Ok, figured that out. Click on @SBrown and then click Message button in the upper right.


#24

Yes, you are correct.


#25

I have the same problem, in my case the device (EX4100 32TB) won’t power off or exit standby mode and it drops all connection to the network. Seems to happen after the device enters Standby mode. I’ve opened a support request. No response yet. Device worked OK for a couple of weeks. I didn’t notice the problem right away because the LCD display indicates all is well even though it isn’t. Device purchased in July 2016.
Oh, and yes I’ve updated the firmware and it still happens.


#26

Not feeling real good about the EX4100 product at this point. WD support responded very quickly to my support request (Thank You for that, at least.) but the replacement EX4100 they sent me is now acting up as well, after only 2 days.
I transferred 3.6 TB of data from the old unit successfully. Then I sent the old unit back and began a backup to the replacement device. After 582 GB of data (out of 3.6 TB) the unit froze up and would not respond on the network nor to the power button. Had to unplug it to get it back on-line.
It was not in stand-by. It was in the middle of a backup. The LCD panel showed normal indicators and would scroll through Name, IP address, temp, etc. But no network access at all, local or web, and would not power down.
I’ve submitted a new support request on the new serial number. This is not going well…

Any suggestions?

Update on the warranty for the replacement drive. WD support tells me that when they log my old returned drive in the warranty on the replacement drive will be updated to run the remainder of the original warranty. Hopefully that is the case. If so then no complaint here.

Update on the warranty. They did indeed update it so that the replacement NAS has the remainder of the 3 year warranty.


#27

Whats up with this site? I don’t see how to PM anyone.

I have had this problem 5 times this month and have created a case number.

Also, i can view my logs but don’t see how to export them.

can somebody tell me how to PM and export logs?


#28

Click the User’s icon. A small window will pop-up and you’ll notice the “Message” option in the upper-right corner.


#29

On you EX4100 in the MyCloud web page click on the ? in the white circle (top right) and then select “Support” on the support screen click the button to “Create and Save System Report” which will create a zip file. That is what you submit to WD.


#30

This is what I see in both Chrome and IE11


#31

well it locked up again this morning. yesterday i turned on extended logging and i have those for y’all to review now, but need a way to share them. is there an email i can send my logs and case number to since for whatever reason the PM button is missing for me?


#32

Update on my situation. WD replaced the Ex4100 32TB unit I purchased because of the lockup problem. I’ve tried any number of rather random suggestions regarding configuration with no improvement. The replacement unit does the same thing.
I’ve turned on extended logging and turned off nearly all of the web access. Also set the unit to power off for several hours every day. After less than a week it locked up again.
WD support told me to use the reset switch on the back when the power button doesn’t work. Tried that, no luck. Reset button does nothing. Blue lights all look normal, and the LCD display indicates all is well (it’s not…).
I have the zip file including the most recent lockup, if anyone from WD is interested.

Has anyone on this forum made any progress toward solving this?

Most recently I disabled ALL web access and set the power on time to only 10 hours a day. I’ll be checking back here to see if there is any progress. All the support cases I’ve opened have now been closed by the support people involved.

Also, most recent firmware was applied before the last lockup.

I’ve sent the zip file to user sbrown.

Thanks,
Chris


#33

Some hope here. WD replaced my 16TB unit about 5 weeks ago and I have not had any lockups since I got the new one. Though I wish there was some clearly identified problem that could be definitely resolved. While I appreciate WD’s support, I don’t like problems that just go away without explanation. Now I have to decide whether to install the latest update to 2.21.126. There is nothing in the release notes about fixing this problem.


#34

Thanks for the reply. I installed 2.21.126 but saw no difference in behavior. The replacement device I have (32 TB) has now locked up 3 times under 3 different firmware versions. As this is a replacement, I’m not pushing for another one unless there is some indication that it will actually fix the problem. At least they did transfer the remainder of the 3 year warranty to the replacement device (which was not a new from the factory unit, although it was a later serial number than the one it replaced). I’m a network / computer technician, so I understand how difficult this sometimes can be. That said it’s frustrating. Good luck with your new device!

Chris


#35

The message button will show up after a few days. You’re new so you won’t have permission to message for a while.


#36

Is your device plugged into a UPS?
I’m beginning to suspect that the UPS self test in the APC UPS I’m using might be the cause of the lockups. Not sure yet.

Please let us know if yours is plugged into the wall, or if you are using a UPS.

Thanks,
Chris Kenney

PS I’m a user, not a WD employee, just to be clear.


#37

Chris,

I haven’t posted this on the forum yet because I wanted more time to vet my solution.

My router had the NAS setup for a static IP. There is a setting in the NAS that specifies if the device is using static or DHCP. I set it static and haven’t had any hang for 5 days. That is a record for me. The other setting I changed was to turn off link aggregation. This is for dual LAN solutions so since I only using a single cat5 cable I turned it off.

Only after I brought it up to the support technician did they say that I needed to set it up be static on the NAS side if that is what my router is doing. I have never heard of such a thing. The device hangs up if its set to static but doesn’t know it.

Hopefully this applies to your situation.

I am not using a UPS so I can’t speak to that.

Good luck


#38

Thanks. I have a static IP set in the router table for the EX4100 but not in the ex4100 setup menu itself. I’ll change that setting next.
Thanks again for the reply.

The UPS thing is a guess based on my circumstance. Could have nothing to do with it.

Chris


#39

Mine was not connected to a UPS for the first several months of locking up. Then I connected it to an APC UPS and it still locked up. The replacement unit is connected to the same UPS and hasn’t locked up in 6-7 weeks now. So the UPS didn’t make a difference in mine.

I have been using a static IP address the entire time to avoid the possibility that the connection didn’t recover when the lease was renewed.


#40

Just to update the thread, on 1/12/2017 I set a static IP on the EX4100. As a couple of other folks on this thread have noted, that seems to have worked. It’s now been 13 days without a lockup. Never got beyond a few days prior to this.
My settings are static IP in the router as well as the EX4100. Device used for local backup only of one computer with continuous backup turned on in WD Smartware on the computer. Basic web access turned on with all other protocols turned off. I use web access only to check if the device is on-line as it is located at a remote site. I also used the power on menu to power the unit off for 12 hours a day. That was an early attempt to get around the lock-ups, but it didn’t help. I’ll leave it set that way as I don’t need 24 hour access. Hopefully that’s it for me!
Thanks to the folks on this forum, I actually got more useful info here than I did from WD tech support.
Good luck to all, Chris

PS In looking this thread over one last time (I hope) it should be noted that the important point in my case is that a static IP needed to be set in BOTH the router table and the setup menu on the EX4100.