EX4100 - Issues after domain change


#1

Hello everyone

Our EX4100 NAS is part of our network and till today everything worked fine. We have not integrated it with our Active Directory (WS 2003), we have just created NAS users and public shares. All users were able to access and map those public shares with no problem (also with no credential needed)

Today, we got an new server and build a new domain (WS 2016). Also, we joined all pcs to new domain and migrated user profiles successfully with a certain utility, in order to keep user profiles intact. Everything went smooth, BUT at the first login, we where prompted to provide credentials in order to access network share \\wd-nas and all the other public shares mapped drives, that were already existed

In a lucky guess, we entered each user’s old domain username and password (username: .\user pass:xxx) and everything worked. Anything else failed (ex. nas credentials or new domain credentials).

On two new pcs that where not joined to the old domain and joined the new one, today, NAS shares worked with no credentials needed (old domain’s or anything)

Credential vault is initially empty, and later contains only the old domain credentials provided. If we delete them, we loop back at the point where we need to provide the old domain user credentials, as before.

Any thoughts? Could there be any domain cached credentials? How can I remove them?

Thank you in advance