EX4 RAID Degraded

Sorry, 2nd time for this post, but I have not gotten any feedback that I can use to this point.

Hello. I am getting an error on my WD EX4 of RAID degraded and want to understand the steps to approaching this. Is says all drives are healthy, but the RAID is degraded.

I have (4) 3TB drives on a RAID 5 Volume

There is a red flashing indicator on the #4 drive

I have installed the latest firmware as well this morning

Any help would be greatly appreciated

Thanks!

Hi,

Have you tried contacting WD support?

If not, please try that creating a case through the support page.

Hi Brad,

I have exactly the same issue on my EX4.

The only difference I can add is that 3 of the 4 lights above the drives constantly flash as if data is written to the drive but the 4th light doesn’t flash.

So I would assume that the fourth drive is causing problems even though all 4 drives are separately reported as healthy.

Could you please tell us if you solved the problem via support or trial and error?

Thanks