EX4 Name VS IP address

I can’t see my Dashboard if I use //Name/ but can if I use IP address. DNS error.

I checked the Attached Devices in my Router and all data matched. I’m current with All firmware. Please advice.

I’m somewhat of a nu-b at this so I wouldn’t be a bit surprised if I don’t have my NETGEAR Nighthawk setup correctly.

The //Name/ method has been successful in the passed.

Not sure if it’ll make a difference, but your slashes are backwards. \Name\Share

The “backshash” is for Path. For communication with the Cloud HW via the DashBoard the Addressing is http(s)://CloudHWName(/) when I use the IP address I connect to my cloud HW when I use the “Name” it is translated through the Name server and I get an error. Something is wrong with the translation service. I checked my router and the naming appears to be ok. I would think that there is no issue with my Net Gateway as this unit is on a local LAN. This has worked in the passed.

Ahh. Gotcha. You may need to add “.local” to the end of the name.


I think the default behavior of most clients is to add the client’s domain name to the URI if it’s not specified. If you add .local, the mDNS responder on the Cloud should respond to that.

I’m still Gotched. I tried //mycloudname/, //mycloudname.local/, and //IP address. Only the IP form worked. DNS error for others. I was using both EDGE, and IE.

Weird. Can you PING it with names?

tony@mars Tue Mar 19 09:39 AM
/home/tony> ping cloudnas.local
PING cloudnas.local ( 56(84) bytes of data.
64 bytes from icmp_seq=1 ttl=64 time=1.57 ms
64 bytes from icmp_seq=2 ttl=64 time=0.919 ms

I don’t know. As Stated I are a Nu-B. In another life I was a HW Designer @ Lockheed Martin. I Managed a Network and understand the Buz words but the Detail of your note is ???. Please detail the Ping line /home/tony> ping cloudnas.local so I can tailor it in My browser.

Yeah, it’s not a browser command. It’s a Windows (or Mac) cli command.

Click the start button, start typing the letters “cmd” and the cmd prompt icon will show, click it, a black window will open where you can type that command.

OK, I haven’t seen “CMD” since the DOS days and we wrote Batch scripts to program uvProms.

I assumed the command form was DriveLetter:\path\ …>/MyCloudName/ShareName> ping MycloudName.local, or /MyCloudName/ShareName> ping cloudnas.local . At any rate system responded with “The system cannot find the path specified”. Ooops! Duuumy. I tried “ping cloudnas.local” and “ping MycloudName.local” .

it tried 4 times and timed out.

I tried “ping My IP address” and got

Pinging MyIPAddress with 32 bytes of data:
Reply from MyIPAddress: bytes=32 time<1ms TTL=64
Reply from MyIPAddress: bytes=32 time<1ms TTL=64
Reply from MyIPAddress: bytes=32 time<1ms TTL=64
Reply from MyIPAddress: bytes=32 time<1ms TTL=64

I assume these are the correct statistics. I then tried “Ping MyCloudName” and got Pinging MyCloudName.cfl.rr.com [] with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.Ping statistics for
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

In Light of the above I see why I got a DNS error but I don’t know where or how to go to Fix “MyCloudName” translation. ???