EX4 - Dashboard Error with JAVA

I have just set up my EX4, but…  When I open Dashboard and want to configure the EX4, any dialogue box that opens and requires an input, say save or close/cancel or whatever, causes the the Dashboard window to dim to virtually black and I cannot clcik on any of the actions.

I have played around with JAVA settings, different browers and the like without success.  I am using Safari, but its the same within Chrome.

As it stands, I cant configure the EX4.  Any ideas please.  Thank you.

Which operating system are you using?

Do you have access to another desktop or laptop on the network that you can try?

K_K_ - OS Mavericks is the system and I have tried the same on my Macbook Air - same result.  However, On both computers, I have tried the Dashboard using Firefox - and it works fine.  I can configure to my hearts content.

I would like to know why using Chrome or Safari (which is normally my default browser) the Dashboard wont let me interface wiith it.  It would be useful to others.


Don’t use safari so cannot say, but try to see if you can start any of these two browsers in no-addon (or something similar) mode, if there is such a mode and try.

Are you running the latest versions of these two browsers?

I just tried on safari 5.1.7 for Windows after installing it right now to create a new share and save it and it worked without any issues.

don’t know what is going on with your safari setup though.

You may want to open a ticket with Support to get them to look at any conflicts.


K_K_  You have hit the nail on the head so to speak.  Safari at least now works OK with the Dashboard, if the extensions are turned off, all of them using the “master slider”.  I tried the three extensions I had individually off, but without success.  But turn them all off, and I can configure.

Thank you.