EX4 cant read any disk

My EX4 can´t identify the HD´s any longer all 4 disk in the bays are not identified. I checked the disks externaly, but all are fine. I removed 3 of the 4 and tested with a single one - also no disk installed as display response. With no disks, i can also not log in to see error codes.
This occured by a normal start and without a crash (NAS is on UPS).
Has anyone suggestions?

Problem solved, i used this work around:

  1. All disk of the Raid 5 array removed
  2. Fresh spare disk in slot 1 - I came into the interface, but the system hung up when checking the disk
  3. The spare disk was then partitioned externally and an EXT4 partition was created and rebooted on it
  4. The system now recognized the disk and has repartitioned and integrated it itself
  5. I have now degraded the firmware and installed the previous version and immediately updated it again via live update
  6. I reinserted the discs from the original array and then migrated them via roaming
  7. After the restart everything worked as usual. System check and data medium check went through without error message
1 Like