EX2100 - Z-Way USB Stick on 2.10.310


#22

If we are speaking about the EX or DL series and z-wave and z-way there won’t be much websites talking or discussing this. I am active in the siio.de blog that has a nice forum for z-wave but it is a german site. There is the zwave.de (i think it is from the developers) which is german to. The forum there is not that active. The rest is all about the WD Community. I try it here because i hope the wd developers read it and maybe adapt some things to the NAS system.

At the moment we are (EX series) on 2.11.133 and Z-Way 2.20. The Z-Way app needs really more developing because it is not user friendly at all. I am a technician and really a geek with these things but a “pro” sumer has really no fun with that.


#23

Hi Lutz & All

if you want to get in touch with the Z-Wave guys direct, please contact me. The Siio.de Blog is powered by Chris Bertko, the Product Marketing Manager of Z-Wave Europe. I am in touch with them more or less every day as we are working close together to improve the usability and the backend.

You are right, there were massive bugs in the past. But be aware, that Z-Wave has left the “feeling of security” of being a University Project Mid of 2015. The are now in cold, hard reality for just half a year. So be a bit patient with them and feel free to com einto the community with your knowledge and skills. BTW: of course everybody is invited to join.

Version 2.20 of the Z-Wave backend, in my opinion, is the first backened which is stable. We did a lot of bugfixing and improvements there. The forntend is still a bit of a construction side. Within v2.20, an App Store for more Z-Wave code was introduced. The App Center also offers some kind of Add-Ons from the community. If there is a nice Add-On developed by somebody, it can be available for all - community style at its best.


#24

Hi Joerg,
thats good to know that someone is in direct touch with the z-wave guys. Thanks for that.
You are right z-way 2.20 did a lot of improvement (my ex2100 can now operate the z-wave stick ;-)) and the App Store is a really neat idea. But firstly there must be reboot stability and then usability with compatibility to devices.
Yes i know z-wave should be open but unfortunaltely fibaro and the others do some magic tricks with their z-wave devices so that we can not really include them in the z-way app. For example newest fibaro FGDS-002 is not includable even not manually (or i am blind to find the trick).

@Joerg_A are you a german guy? If yes it would be more easy for me to write these things in german


#25

@Lutz_Juwick: PM send :wink:


#26

Which z-wave stick I have to use for my EX2100? Alternate.de offers an “Z-Wave.Me Z-Wave USB Smart Home Stick My Cloud2”. Is this the correct device to use Z-Wave on the EX2100?


#27

Hi @R_K,

buy the stick at notebooksbilliger.de with this name: Z-Wave Smart Home Stick für myCloud WD

But be aware that there are still bugs in the z-way system on the WD


#28

Thank’s Lutz! I will order at notebooksbilliger. I know there are still bugs. I’m sure this problems will be solved in the next versions - I hope…


#29

Hello
I bought the uzb1 stick for mycliud ex2 and when i connecter it blink à bit in blue and then goes off. In z-way app, i am not sure that thé stick is working Well. How to check that and the uzb1 stick led shiuld stay blue no ?
Thanks
Julien


#30

Hi Julien92,

first at all is the stick for WD? There must be a license included especially for WD. If not the stick wont work.


#31

Yes this is thé stick for wd but without licence, i will purchase one.
Thanks
Julien


#32

Hi Lutz,
so after puchasing the licence and enter it into the expert view of Z-Way. I still have the issue.

I think this is more a USB issue than the application itself.
the stick is blinking with blue led when starting the MyCloud and then goes off.
I am able under zway expert view to see the controller info but when I go to configuration, I have this information :

Device Id
1
Device Name
Z-Way
Device type
Static PC Controller
Interview-Status
Device interview stage is not complete

  • … … … … … … … … … … … … … … … … … …
    Wireless Activity
    Device seems to be dead
    Application version
    0.0
    SDK version
    (0.0)

Julien


#33

ok after uninstall / reinstall the app, now it is working correctly I can manage my first fibaro Dimmer.

3 others more to add soon.

Thanks
Julien


#34

Nice to hear that it worked.


#35

Hello, i have the issue with licence key, i dont have a field in management, where to put a licence.
have you some ideas?